# Word 2010: Working with Sections and Page Numbering

## Table of contents

**SECTION BREAKS** ........................................................................................................................................... 2  
  Types of section breaks that you can insert ........................................................................................................ 2  
  Section break examples ......................................................................................................................................... 3  
  Insert a section break ........................................................................................................................................... 3  
    Remove changes of the document layout ........................................................................................................... 3  
    Use portrait and landscape orientation in the same document ......................................................................... 4  

**VARYING YOUR HEADERS AND FOOTERS** .............................................................................................. 4  
  How sections are shown in headers and footers .................................................................................................... 4  
  Create unique text in a header ............................................................................................................................. 5  
  Create a different first page .................................................................................................................................. 6  
    Different headers and footers for odd and even pages ..................................................................................... 6  
  Add a page number to an existing header or footer .......................................................................................... 6  
    Add header or footer content to a preformatted page number design ........................................................... 7  
    Place the page number in the side margin of the page .................................................................................. 7  
  Tips for working with different headers and footers ........................................................................................ 7

**CONTROL WHERE PAGE NUMBERING STARTS** ..................................................................................... 8  
  Insert page numbering ........................................................................................................................................ 8  
  Remove page numbers ......................................................................................................................................... 8  
    Remove a page number when the page number is the only content in the header or footer ....................... 9  
    Remove a page number, but leave the rest of the header or footer in place .................................................. 9  
  Remove the page number from the first page .................................................................................................... 9  
  Start numbering on the second page with 2 ......................................................................................................... 9  
    Documents that do not yet use page numbers ............................................................................................ 9  
    Documents that already use page numbers .................................................................................................... 10  
  Start numbering on the second page with 1 ..................................................................................................... 10  
    Documents that do not yet use page numbers ............................................................................................ 10  
    Documents that already use page numbers .................................................................................................... 10  
  Start numbering after the second page ............................................................................................................. 10  
  Restart footnote or endnote numbering from 1 ................................................................................................. 11  
  Control the numbering format ........................................................................................................................... 11  
    Change the page-number format ....................................................................................................................... 11  
    Format page numbers differently in different sections of a document ....................................................... 11

**CREATE NEWSLETTER COLUMNS** ........................................................................................................ 12  
  Format a document with newsletter columns .................................................................................................. 12  
  Add newsletter columns to part of a document .................................................................................................. 12
Section breaks
You can use section breaks to change the layout or formatting of a page or pages in your document. For example, you can lay out part of a single-column page as two columns. You can separate the chapters in your document so that the page numbering for each chapter begins at 1. You can also create a different header or footer for a section of your document.

If your document has several parts to it, and you want unique headers and footers for each part, the first thing you need to do is to create section breaks between the document’s parts.

A section break enables you to create a unique page layout for the pages in that section. With the unique layout established, you can set up the headers and footers the way you want them for that section.

Types of section breaks that you can insert
Section breaks are used to create layout or formatting changes in a portion of a document. You can change the following formats for individual sections:

- Margins
- Paper size or orientation
- Paper source for a printer
- Page borders
- Vertical alignment of text on a page
- Headers and footers
- Columns
- Page numbering
- Line numbering
- Footnotes and endnotes

Notes:
- A section break controls the section formatting of the text that precedes it. When you delete a section break, you also delete the section formatting for the text before the break. That text becomes part of the following section, and it assumes the formatting of that section. For example, if you separate the chapters of a document by using section breaks and then you delete the section break at the beginning of Chapter 2, Chapter 1 and Chapter 2 are in the same section and assume the formatting that previously was used only by Chapter 2.
- The section break that controls the formatting of the last part of your document is not shown as part of the document. To change the document formatting, click in the last paragraph of the document.
Section break examples
The following examples show the types of section breaks that you can insert. (In each illustration, the double dotted line represents a section break.)

The **Next Page** command inserts a section break and starts the new section on the next page. This type of section break is especially useful for starting new chapters in a document.

The **Continuous** command inserts a section break and starts the new section on the same page. A continuous section break is useful for creating a formatting change, such as a different number of columns, on a page.

The **Even Page** or **Odd Page** command inserts a section break and starts the new section on the next even-numbered or odd-numbered page. If you want document chapters always to begin on an odd page or on an even page, use the **Odd page** or **Even page** section break option.

Insert a section break

1) On the **Page Layout** tab, in the **Page Setup** group, click **Breaks**.

2) Click the type of section break that you want to use.

**Note:** The actual section breaks in the document don't show automatically. You can expose them in Print Layout view, with the header and footer workspace turned off, by clicking the **Show/Hide** button on the **Home** tab. You can also see them in Draft view.

Remove changes of the document layout

A section break defines where a formatting change occurs in the document. When you delete a section break, you also delete the section formatting for the text before the break. That text becomes part of the following section, and it assumes the formatting of that section.

Make sure that you're in **Draft view** so that you can see the double dotted line section break (or, display the **Show/Hide** button while in **Print Layout view**).

1) Select the section break that you want to delete.

2) Press **DELETE**.
Use portrait and landscape orientation in the same document

1) Select the pages or paragraphs that you want to change to portrait or landscape orientation.
   Note: If you select some but not all of the text on a page to change to portrait or landscape orientation, Word places the selected text on its own page, and the surrounding text on separate pages.

2) On the Page Layout tab, in the Page Setup group, click Margins.

3) Click Custom Margins.
   a) On the Margins tab, click Portrait or Landscape.
   b) In the Apply to list, click Selected text.

   Note: Microsoft Word automatically inserts section breaks before and after the text that has the new page orientation. If your document is already divided into sections, you can click in a section (or select multiple sections), and then change the orientation for only the sections that you select.

Varying your headers and footers

You have a multipart document, and you want to create headers and footers that go with each part. The picture shows examples of how you might want the headers and footers to differ to fit parts of the document.

For the cover page, you may want no page numbers at all, or any other header or footer text.

For front matter, such as the table of contents, headers and footers should reflect that this part is not yet the body of the document.

For chapters, headers can serve effectively as signposts to readers, reminding them of which chapter they're in and who wrote it.

You already know that the handy quality of headers and footers is that you can apply one once and have it appear everywhere. But for the multipart document, you need more control.

How sections are shown in headers and footers

When you open the header and footer workspace, markers appear there that define the sections and keep you oriented. As the picture shows, the header and footer areas indicate the sections and give each a number.

1 This footer is at the end of section 1.
2 The header below is at the start of section 2.
3 And you'll notice another tab: Same as Previous.

The section break means that what comes before it is one section, and what's after it is another section. So, with the section break inserted before chapter 1, all the front matter — the cover page, table of contents, list of illustrations, and so on — becomes section 1, and all the chapters become section 2. (This assumes that all pages and chapters are in one document.)

Though you've created distinct sections in the document, Word still gives you the option of having header and footer content carry over between sections. In the illustration, the Same as Previous tab on the header's dotted
line means that header content for the new section is linked to header content in the preceding section. If you want the headers in the new section to be unique, you have to **break the link** to the earlier section.

The same will be true for all the footers in the new section. They'll carry over footer content from the previous section unless you break the link in the footer.

**Create unique text in a header**

1) Place the insertion point in the header you want to break the link for.

2) On the Ribbon, click the **Link to Previous** button to turn it off.

3) Notice that the **Same as Previous** marker is gone.

4) Now type your header for the section.

This demonstrates how you'd break the link in a header, which frees up the header for content that's unique to this section. You place the cursor in the header you want to break the link for. Then, in the **Navigation** group, click **Link to Previous** to turn that setting off.

**Note:** You have to break header and footer links separately.
Create a different first page
Once you've turned your front matter into its own section, you can subdivide it even further, in case you want nothing in the headers and footers on the cover page.

1. Use Word's **Different First Page** setting, shown here, to do this. If you select this setting, you enable the header and footer areas to be different from the rest of the pages in the section. You can do this for any section in the document.

2. The section's header and footer areas will now have text above them saying "First Page Header" and "First Page Footer." (This appears only in the header and footer workspace.)

If you've already applied page numbers, the **Different First Page** setting will suppress the page number on the cover page.

**Tips**
- If you only want unique headers and footers on the first page of your document, you can apply the **Different First Page** setting and dispense with creating sections.
- However, if you intend to include sections, create those before applying the **Different First Page** setting. This setting gets carried over into a new section, which is typically not what you'd want.
- Word has already-created cover pages that you can insert (you find these on the Insert tab). These automatically put the **Different First Page** setting into effect.

**Different headers and footers for odd and even pages**
As you use the galleries of designed headers and footers, you'll see that some are set up for odd and even pages. This puts the content on the outer edge of the page, like a book does for facing pages. If you're binding your document, you might want this format.

To apply headers and footers to odd and even pages, you go through the same process described above: create document sections, break the links between them, and then add the header and footer content that you want in each section.

Be sure to note the following about using this format:
- If you want the "odd" or "even" headers or footers to sit at the edges of the margin, you must turn on the **Different Odd & Even Pages** setting on the Design tab before you apply the headers or footers.
- This is a document-wide setting. While you can still create unique header and footer content within document sections, you cannot change the odd/even layout.

**Add a page number to an existing header or footer**
1) Double-click the header or footer area.
2) Position the cursor where you want to insert the page number.

**Notes:**
- You may need to press the TAB key, adjust paragraph alignment, or make other changes to the header or footer content to position the cursor where you want it.
• Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether the header or footer that you are working with is laid out in a table, look for the Table Tools contextual tab at the top of the Ribbon while the cursor is in the header or footer.

• Many header and footer designs contain content controls for storing content, such as the document title and the date. When you click to edit the header or footer, the cursor might automatically select the content control. To move the cursor away from the content control (so that you can insert the page number in the header or footer without deleting the content of the content control), press the LEFT ARROW or RIGHT ARROW key.

3) Under **Header & Footer Tools**, on the **Design** tab, in the **Header & Footer** group, click **Page Number**.
4) Click **Current Position**.
5) Choose a page number design from the gallery of designs.

### Add header or footer content to a preformatted page number design

1) On the **Insert** tab, in the **Header & Footer** group, click **Page Number**.
2) Click **Top of Page**, **Bottom of Page**, or **Page Margins**, depending on where you want page numbers to appear in your document.
3) Choose a page number design from the gallery of designs.
   a) Choose a design that positions the page number where you want it. For example, if you want some header content aligned on the left margin and the page number aligned on the right margin, choose a right-aligned page number design.
4) Do one of the following:
   a) If you chose a design from the **Page Margins** designs, click in the header or footer, and add the content that you want.
   b) To insert header or footer content before the page number, type the content, and then press TAB to position the content.
   c) To insert header or footer content after the page number, press the END key, press TAB, and then enter the content.

   **Note:** You may need to press TAB more than once, adjust paragraph alignment, or otherwise change the header content to position the header or footer elements where you want them.

### Place the page number in the side margin of the page

1) On the **Insert** tab, in the **Header & Footer** group, click **Page Number**.
2) Click **Page Margins**.
3) Choose a page number design from the gallery of designs.

### Tips for working with different headers and footers

Keep the following things in mind as you set up unique headers and footers in a document:

• Break links for each document section.
  o Each of the sections you create with a section break will start out with the **Same as Previous** setting in place. If you want headers to be unique in all sections (to put the title of each chapter in that section's headers, for example), you'll need to toggle off **Link to Previous** for the headers in each section.
Break header and footer links separately.
  o Breaking the link in your headers will do nothing to the link in the footers. If you don't want footer content to be the same for all sections, you'll need to break the links accordingly. This also applies to headers and footers for odd and even pages.

Mind your page numbering.
  o Chances are you will want the page numbering for your front matter to be different from that in the main body. Use the Page Number Format dialog box, shown in the picture, to set the numbers to flow and look as you want. For example, for introductory material, you can use roman numerals. And this dialog box also allows you to restart the page numbers in a new section if you want to.

Control where page numbering starts
In some cases, you do not want a page number on the first page — for example, when the first page of your document is a cover page. Or, you do not want page numbers on a whole section of pages — for example, the first page to display a page number can be the page that follows the title page, abstract, and table of contents.

In situations like these, you can use a page other than the first page to be Page 1. Or, you can start the numbering with a number other than 1.

Important: Do not change the page number value by changing the page number directly. Changing the number by typing a new number causes all the pages to display the same number.

Note: If your document already has page numbers, the page number on the cover page is automatically suppressed when you insert a cover page from the gallery of cover pages in Office Word 2010. Inserting a cover page causes the second page to be numbered as page 2.

Insert page numbering
1) On the Insert tab, in the Header & Footer group, click Page Number.
2) Click Top of Page, Bottom of Page, Page Margins, or Current Position depending on where you want page numbers to appear in your document.
3) Do one of the following:
   a) To include the word “Page” with the page number, scroll down in the gallery and choose a page number design under the heading Page X.
   b) To include the total number of pages with the page number, scroll down in the gallery and choose a page number design under the heading Page X of Y.

Remove page numbers
You can quickly remove a header or footer that consists only of the page number, and you can delete just the page number from a header or footer that contains additional content.

Important: If you created different first-page or odd-and-even headers or footers, or if you use sections that aren't linked, be sure to remove the page numbers from each different header or footer.
Remove a page number when the page number is the only content in the header or footer

1) On the Insert tab, in the Header & Footer group, click Page Number.
2) Click Remove Page Numbers.

Important:
- The Remove Page Numbers command does not remove page numbers that were inserted in an earlier version of Microsoft Office Word.
- The Remove Page Numbers command does not remove page numbers that were inserted by clicking Current Position in the Page Number gallery.
- If the Remove Page Numbers command does not appear to work, try deleting the page number in the header or footer area and following the steps in the next section of this article.

Remove a page number, but leave the rest of the header or footer in place

1) Double-click in the header or footer area.
2) Select the page number, and press DELETE.

Remove the page number from the first page

1) Click anywhere in the document.
2) On the Page Layout tab, click the Page Setup Dialog Box Launcher, and then click the Layout tab.
3) Under Headers and footers, select the Different first page check box, and then click OK.

Notes:
- If the Different first page check box is already selected, do not clear it. Instead, delete the page number in the First Page Header or First Page Footer area.
- If you want the first page to have a header or footer that does not include a page number, insert the header or footer that you want while the cursor is in the First Page Header or First Page Footer area.

Start numbering on the second page with 2

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps that you follow if the document already has page numbers.

Documents that do not yet use page numbers

1) Follow the steps for inserting page numbers.
2) On the first page of the document, double-click in the header or footer area.
3) Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box.
4) If you want the first page to use a header or footer that does not include a page number, click in the First Page Header or First Page Footer area, and insert the header or footer that you want.
Documents that already use page numbers

1) On the first page of the document, double-click in the header or footer area.
2) Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box.
   
   Note: If the Different First Page check box is already selected, do not clear it. Instead, delete the page number in the First Page Header or First Page Footer area.

3) If you want the first page to use a header or footer that does not include a page number, insert the header or footer that you want while the cursor is in the First Page Header or First Page Footer area.

Start numbering on the second page with 1

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps that you follow if the document already has page numbers.

Documents that do not yet use page numbers

1) Follow the steps for inserting page numbers.
2) Double-click in the header or footer area.
3) Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box.
4) In the Header & Footer group, click Page Number, and then click Format Page Numbers.
5) In the Start at box, type 0.
6) If you want the first page to use a header or footer that does not include a page number, insert the header or footer that you want while the cursor is in the First Page Header or First Page Footer area.

Documents that already use page numbers

1) On the first page of the document, double-click in the header or footer area.
2) Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box.
   
   Note: If the Different First Page check box is already selected, do not clear it. Instead, delete the page number in the First Page Header or First Page Footer area.

3) In the Header & Footer group, click Page Number, and then click Format Page Numbers.
4) In the Start at box, type 0.
5) If you want the first page to use a header or footer that does not include a page number, insert the header or footer that you want while the cursor is in the First Page Header or First Page Footer area.

Start numbering after the second page

1) Follow the steps for inserting page numbers.
2) Place the cursor at the beginning of the page where you want page numbering to start.
3) On the Page Layout tab, in the Page Setup group, click Breaks.
4) Under Section Breaks, click Next Page.
5) On the Insert tab, in the Header & Footer group, click Header or Footer, and then click Edit Header or Edit Footer to make changes in the header or footer area.
   
   a) The header or footer that contains the page number is labeled Section 2.

   Note: If the header or footer is labeled First Page Header -Section 2- or First Page Footer -Section 2- and you want the header or footer on the first page of this new section to be the same as the header or footer on the second page, insert the header or footer while the cursor is in the First Page Header or First Page Footer area.
footer on the rest of the pages in this section, clear the Different First Page check box in the Options group.

6) Under Header & Footer Tools, on the Design tab, in the Navigation group, click Link to Previous to break the connection between the header or footer in the new section and the previous section.

7) If you want the numbering on this page to start with 1, in the Header & Footer group, click Page Number, click Format Page Numbers, and then type 1 in the Start at box, and click OK.

8) In the Navigation group, click Previous Section, and delete the page number in the header or footer that is labeled Section 1.

**Restart footnote or endnote numbering from 1**

You can restart the footnote numbering on each page or in each section. You can restart the endnote numbering in each section.

**Note:** If the footnotes in your document are numbered incorrectly, your document may contain tracked changes. Accept the tracked changes so that Word will correctly number the footnotes and endnotes.

1) On the References tab, click the Footnote & Endnote Dialog Box Launcher.
2) In the Start at box, click 1.
3) In the Numbering box, click either Restart each section or Restart each page.
4) Click Apply.

**Control the numbering format**

You can display the page number in a variety of alphanumeric formats, and you can use different number formats for different sections of your document, such as lowercase Roman numerals for front matter and Arabic numerals for the rest of the document. You can also change the look of the page numbers by changing the font characteristics.

**Change the page-number format**

1) Double-click in the header or footer area.
2) Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Page Number, and then click Format Page Numbers.
3) In the Number format list, click a numbering style.

**Format page numbers differently in different sections of a document**

1) Follow the steps for inserting page numbers.
2) Starting at the beginning of the document, place the cursor on the first page where you want to display the page number in a different format.
3) On the Page Layout tab, in the Page Setup group, click Breaks.
4) Under Section Breaks, click Next Page.
5) On the Insert tab, in the Header & Footer group, click Header or Footer, and then click Edit Header or Edit Footer to make changes in the header or footer area.
   a) The header or footer that contains the page number is labeled Section 2.
   **Note:** If the header or footer is labeled First Page Header -Section 2- or First Page Footer -Section 2- and you want the header or footer on the first page of this new section to be the same as the header
and footer on the rest of the pages in this section, clear the **Different First Page** check box in the **Options** group.

6) Under **Header & Footer Tools**, on the **Design** tab, in the **Navigation** group, click **Link to Previous** to break the connection between the header or footer in the new section and the previous section.

7) In the **Header & Footer** group, click **Page Number**, and then click **Format Page Numbers**.

8) In the **Number format** list, click the format that you want, and if you want the numbering on this page to start with 1, type **1** in the **Start at** box, and then click **OK**.

9) In the **Navigation** group, click **Previous Section**, and click in the header or footer that is labeled Section 1.

10) In the **Header & Footer** group, click **Page Number**, and then click **Format Page Numbers**.

11) In the **Number format** list, click the format that you want, and then click **OK**.

**Create newsletter columns**

**Format a document with newsletter columns**

1) On the **Page Layout** tab, in the **Page Setup** group, click **Columns**.

2) Click the layout that you want.

   a) Your document is now formatted in columns.

   **Note**: To add a vertical line between the columns, click **Columns** again, click **More Columns**, and then select the **Line between** check box. You can also adjust the column width and spacing.

**Add newsletter columns to part of a document**

1) On the **Page Layout** tab, in the **Page Setup** group, click **Columns**.

2) Click **More Columns**.

3) Click the layout that you want.

4) In the **Apply to** list, click **This point forward**.

   **Note**:

   - To change the layout again further on in your document, click where you want to change the layout, and then follow the same steps. For example, you can change from one column to a two-column layout, and then you can change back to the single-column layout on a later page.