Overview of animating text and objects

You can animate the text or objects in your presentation to give them sound effects or visual effects, including movement. For example, you can have your text bullet points fly in from the left, one word at a time, or hear the sound of applause when a picture is uncovered. You can make a shape fly in quickly from one side of your screen or slowly fade in. You can use animation to focus on important points, to control the flow of information, and to increase viewer interest in your presentation.

Animated items are noted on the slide by nonprinting numbered tags. These tags correspond to the animations in the Custom Animation list (the list of animation sequences for a slide. Items are listed in the order in which they are added, and include icons that indicate timing in relation to other animation events.), and appear only in Normal view with the Custom Animation task pane displayed.

**Note:** Apply animation sparingly to prevent obscuring your message or overwhelming your audience.

Use the built-in animation effects in Microsoft Office PowerPoint 2007, or create your own custom effects. You can apply animation effects to individual slides, to the slide master, or to custom slide layouts. The most
popular animation effects that you can use include entrance, exit, and sound effects applied to individual bullets of text, and motion paths applied to objects.

**Note:** If an animation effect is not available for your selection, it will appear dimmed.

**Apply a built-in animation effect to text or an object**

To apply a built-in animation effect in Office PowerPoint 2007, do the following:

1) Select the text or object that you want to animate.
2) On the **Animations** tab, in the **Animations** group, select the animation effect that you want from the **Animate** list.

![Image of Animation Effects]

**Create and apply a custom animation effect to text or objects**

To gain more control over how and when effects are applied, you can create and apply a custom animation. For example, you can make text grow or shrink, spin or shimmer, and you can set an animation so that you hear the sound of applause when a picture is revealed. You can apply more than one animation - you can make a line of text fly in with or without sound, and then make the text fly out. You can use emphasis, entrance, or exit options in addition to preset or custom motion paths.

You create custom animations in the Custom Animation task pane. The Custom Animation task pane shows important information about an animation effect, including the type of effect, the order of multiple effects in relation to each other, and a portion of the text of the effect.

**1** Icons indicate the timing of the animation effect in relation to the other events on the slide. Choices include the following:

- **Start On Click** (mouse icon, shown here): The animation effect begins when you click the slide.
- **Start With Previous** (no icon): The animation effect begins at the same time as the previous effect in the list starts playing (that is, one click executes two or more animation effects).
- **Start After Previous** (clock icon): The animation effect begins immediately after the previous effect in the list finishes playing (that is, no additional click is required to make the next animation effect start).

**2** Select an item in the list to see the menu icon (down arrow), and then click the icon to reveal the menu.

**3** Numbers indicate the order in which animation effects play. Numbers also correspond to the labels associated with animated items in Normal view with the **Custom Animation** task pane displayed.

**4** Icons represent the type of animation effect. In this example, it is an **Emphasis** effect.
Apply a custom animation effect
1) Select the text or object that you want to animate.
2) On the Animations tab, in the Animations group, click Custom Animation.
3) In the Custom Animation task pane, click Add Effect, and then do one or more of the following:
   a) To make the text or object enter with an effect, point to Entrance, and then click an effect
      (Example: In the Custom Animation task pane, click Add Effect, point to Entrance, and then click Fly In).
   b) To add an effect, such as a spin effect, to text or an object that is already visible on the slide, point to Emphasis, and then click an effect.
   c) To add an effect that makes text or an object leave the slide at some point, point to Exit, and then click an effect.
   d) To add an effect that makes text or an object move in a specified pattern, point to Motion Paths, and then click a path.
4) To specify how the effect is applied to your text or object, right-click the custom animation effect in the Custom Animation list, and then click Effect Options on the shortcut menu.
   a) Do one of the following:
      • To specify settings for text, on the Effect, Timing, and Text Animation tabs, click the options that you want to use to animate the text.
      • To specify settings for an object, on the Effect and Timing tabs, click the options that you want to use to animate the object.
        (1) (Example) To specify how and when the fly-in effect will start, in the Start list, select On Click.
        (2) (Example) To specify the direction from which the bullet of text will start, in the Direction list, select From Left.
        (3) (Example) To specify the speed of the bullet of text, in the Speed list, select Very Fast.
5) Repeat steps 1 through 4 for each bullet of text that you want to add an animation effect to.
6) Test your animation effects.
Note: Effects appear in the Custom Animation list in the order that you add them.
After adding an entrance effect to two bullets of text, your slide and the Custom Animation task pane looks something like this:
Test your animation effect
After you add one or more animation effects, to validate that they work, do the following:

- At the bottom of the Custom Animation task pane, click Play.

Apply an exit animation effect
1) Select the first bullet of text (or object) that you want to add an exit animation effect to.

2) In the Custom Animation task pane, click Add Effect, point to Exit, and then click More effects.
   
   Note: If you do not see the Custom Animation task pane, on the Animations tab, in the Animations group, click Custom Animation.

3) Add an Exit Effect. (Example: in the Add Exit Effect dialog box, under Subtle, click Faded Swivel, and then click OK.)

4) To specify the settings for the exit effect, (example) under Modify: Faded Swivel, do the following:
   
   a) To specify how and when the exit effect will disappear by using the faded swivel pattern, in the Start list, select On Click.
   
   b) To specify the speed at which the bullet of text disappears, in the Speed list, select Medium.

5) Select the second bullet of text (or object) that you want to add an exit animation effect to.
   
   a) In the Custom Animation task pane, click Add Effect, point to Exit, and then click (for example) Checkerboard.

6) To specify the settings for the exit effect, under Modify: Checkerboard, do the following:
   
   a) To specify when the exit effect will disappear using the checkerboard pattern, in the Start list, select After Previous.

   Note: By choosing After Previous, the second bullet will disappear immediately after the first bullet disappears.

   b) To specify the direction the exit effect will take using the checkerboard pattern, in the Direction list, select From Left.

   c) To specify the speed at which the bullet of text disappears, in the Speed list, select Very Fast.

7) Repeat steps 1 through 6 for each bullet of text (or object) that you want to add this exit animation effect to.

8) Test the animation effect.
Apply a motion path to an object

Important: Before you apply a motion path to an object, you need to add the object, such as a picture or clip art, to a slide. Choose clip art or a picture that has a transparent background, because when you apply the motion path, the clip art appears (without a background) to be moving across the slide as a single object.

1) After you add the object to the slide, drag it to the location on the slide where you want the object to start moving from.
2) Click the object.
3) On the Animations tab, in the Animations group, click Custom Animation.
4) In the Custom Animation task pane, click Add Effect, point to Motion Paths, point to Draw Custom Path, and then click Scribble.
   a) The pointer becomes a pen.
5) Starting at the clip art or other object, draw the path that you want your object to follow on the slide, and then click where the object should stop moving.
6) Test the animation effect.

Apply sound effects to bullets of text

Use the steps below to apply sound effects to the bullets of text that you added animation effects to. To start, your slide looks something like this:

And the Custom Animation task pane looks something like this:

Do the following:

1) In the Custom Animation task pane, in the Custom Animation list, click the arrow to the right of the animation effect applied to the first bullet of text, and then click Effect Options.
2) On the Effect tab, under Enhancements, in the Sound list, do one of the following:
   a) Select a sound.
   b) To add a sound from a file, select Other Sound, and then locate the sound file that you want to use.
3) Repeat steps 1 and 2 for each bullet of text that you want to add a sound effect to.
4) Test the animation effect.
Change or remove sound applied to an animation effect
1) On the Animation tab, in the Animations group, click Custom Animation.
2) Click the text or object that contains the sound that you want to change or delete.
3) In the Custom Animation list, right-click the associated animation effect, and then click Effect Options.
4) On the Effect tab, under Enhancements, click the arrow next to Sound, and then do one of the following:
   a) To change the sound, click a new sound effect.
   b) To remove a sound effect, click [No Sound].

Change the timing for an animation effect
A variety of timing options help to ensure that your animation flows smoothly and looks professional. You can set options for start times (including delays), speed, duration, looping (repeating), and automatic rewind.

Set options for start times
1) Click the text or object that contains the animation for which you want to specify start options.
2) On the Animations tab, in the Animations group, click Custom Animation.
3) In the Custom Animation list, right-click the animation effect, and then do one of the following:
   a) To start the animation effect when you click the slide, select Start On Click.
   b) To start the animation effect at the same time as the previous effect in the list (that is, one click executes two animation effects), select Start With Previous.
   c) To start the animation effect immediately after the previous effect in the list finishes playing (that is, you do not have to click again to make the next animation effect start), select Start After Previous.
      • If this is the first animation effect on the slide, it will be marked as "0" and will start as soon as the slide appears in the presentation
   d) To replay or repeat the custom animations that you apply to a given object, select Timing, and then on the Timing tab, select an option in the Repeat list.

Set a delay or other timing option
1) Click the text or object that contains the animation effect that you want to set a delay or other timing option for.
2) On the Animations tab, in the Animations group, click Custom Animation.
3) In the Custom Animation list, right-click the animation effect, select Timing, click the Timing tab, and then do one or more of the following:
   a) To create a delay between the end of one animation effect and the start of a new animation effect, enter a number in the Delay box.
   b) To set the speed with which the new animation effect plays, select an option in the Speed list.
   c) To repeat an animation effect, select an option in the Repeat list.
   d) To automatically return an animation effect to its original look and location after it plays, select the Rewind when done playing check box. For example, after the fly out exit effect plays, the item reappears on the slide in its original location.
**Remove one or more animation effects from your presentation**

1) On the **Animation** tab, in the **Animations** group, click **Custom Animation**.

2) In the slide window, click the text or object with one or more animation effects applied to it that you want to remove.

3) In the **Custom Animation** list, click an animation effect, and then click **Remove**. To select more than one animation effect applied to a single instance of text or an object, press and hold CTRL while you click each animation effect that you want to remove.

**Add transitions between slides**

Slide transitions are the animation-like effects that occur in Slide Show view when you move from one slide to the next during an on-screen presentation. You can control the speed of each slide transition effect, and you can also add sound.

**Choose from a gallery of slide transitions**

Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including (but not limited to) the following:

1. No transition
2. Blinds Horizontal
3. Blinds Vertical
4. Box In
5. Box Out
6. Checkerboard Across
7. Checkerboard Down
8. Comb Horizontal
9. Comb Vertical

To see more transition effects, in the Quick Styles list, click the More button, as shown in the diagram above.

**Add the same slide transition to all of the slides in your presentation**

1) On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the **Slides** tab.

2) Select the slide thumbnails of the slides that you want to apply slide transitions to.

3) On the **Animations** tab, in the **Transition To This Slide** group, click a slide transition effect.
   
   a) To see more transition effects, in the Quick Styles list, click the More button.

4) To set the slide transition speed between the current slide and the next slide, in the **Transition To This Slide** group, click the arrow next to **Transition Speed**, and then select the speed that you want.

5) In the **Transition To This Slide** group, click **Apply to All**.
Add different slide transitions to the slides in your presentation
1) On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the Slides tab, and then click a slide thumbnail.
2) On the Animations tab, in the Transition To This Slide group, click the slide transition effect that you want for that slide.
3) To set the slide transition speed between the current slide and the next slide, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you want.
4) To add a different slide transition to another slide in your presentation, repeat steps 1 through 3.

Change all of the slide transitions in your presentation
1) In the pane that contains the Outline and Slides tabs, click the Slides tab and click a slide thumbnail.
2) On the Animations tab, in the Transition To This Slide group, click a different slide transition effect.
3) To re-set the slide transition speed, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you want.
4) In the Transition To This Slide group, click Apply to All.

Change some of the slide transitions in your presentation
1) In the pane that contains the Outline and Slides tabs, click the Slides tab and click the thumbnail of the slide that you want to modify the slide transition for.
2) On the Animations tab, in the Transition To This Slide group, click a different slide transition effect for that slide.
3) To re-set the slide transition speed, in the Transition To This Slide group, click the arrow next to Transition Speed, and then select the speed that you want.
4) To change another slide transition, repeat steps 1 through 3.

Remove all of the slide transitions from your presentation
1) In the pane that contains the Outline and Slides tabs, click the Slides tab and click a slide thumbnail.
2) On the Animations tab, in the Transition To This Slide group, click No Transition.
3) In the Transition To This Slide group, click Apply to All.

Remove some of the slide transitions from your presentation
1) In the pane that contains the Outline and Slides tabs, click the Slides tab and click the thumbnail of the slide that you want to remove the slide transition from.
2) On the Animations tab, in the Transition To This Slide group, click No Transition.
3) To remove a slide transition from another slide in your presentation, repeat steps 1 and 2.

Add sound to slide transitions
1) On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click the Slides tab, and then select the slide thumbnails that you want to add a sound to.
2) On the Animations tab, in the Transition To This Slide group, click the arrow next to Transition Sound, and then do one of the following:
   a) To add a sound from the list, select the sound that you want.
   b) To add a sound not found on the list, select Other Sound, locate the sound file that you want to add, and then click OK.
3) To add sound to a different slide transition, repeat steps 1 and 2.