Creating Forms in Word 2010
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You can create a form in Microsoft Word by starting with a template and adding content controls, including
check boxes, text boxes, date pickers, and drop-down lists. Other people can use Word to fill out the form on
their computer. In an advanced scenario, any content controls that you add to a form can also be linked to
data.
You can also create a form by starting with a template. Many form templates are available on the Office.com
Web site.
Note: You can print a form that was created by using content controls, but the boxes around the content
controls will not be printed.

About printed forms and forms for use in Word
A form is a structured document with spaces reserved for entering information. You design the form, and
others can fill it in on paper or in Microsoft Word. You can then compile the information you collected.
You can create a form in Microsoft Office Word by starting with a template you’ve created and adding
content controls, including text boxes, date pickers, and drop-down lists. You can also create a form by
starting with a sample template. Many are available on the Microsoft Office Online Web site.
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Kinds of forms
You can create:
 A form that is printed and then filled in on paper. You can insert blanks for users to complete as well as
check boxes that list choices, such as Yes and No.
 A form that users view and complete in Word. This form is distributed and collected by using e-mail or by
posting it on a network location. You can use text fields, check boxes, and drop-down lists.

Designing a form
When designing a form, you can sketch a layout first, or use an existing form as a guide. Many forms, such as
contracts, consist solely of text, with form fields inserted throughout the document so users can provide
specific information. Other forms are based on a grid, in which you can combine features such as:
 Tables to help you align text and form controls: tables generally work well when you're creating a form
with a simple layout. If the layout is more complex, you can insert several tables and separate them with
blank paragraphs or use nested tables.
 Text boxes: these are useful when you want to precisely position a block of text, a graphic, or a chart. You
can then format the text box borders, background color, text color, and so on.
 Borders and shading: these can designate text areas to be filled in and generally help make key elements in
the form attractive and easy to follow.

Create forms that users complete in Word
You need to complete several tasks to create forms for users to view and complete in Microsoft Word:







Set up Word for creating forms.
Open a template or a document on which to base the form.
Design the form by sketching a layout first, or use an existing form as a guide.
Add your form fields.
Add protection to the form.
Save the form, and then distribute it as you would any other document that you send for review.

Step 1: Show the Developer tab
1)
2)
3)
4)
5)

Click the File tab.
Click Options.
Click Customize Ribbon.
Under Customize the Ribbon, click Main Tabs.
In the list, select the Developer check box, and then click OK.
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Step 2: Open a template or a document on which to base the form
To save time, you can start with a form template. Or you can start with a blank template and create your own
form from scratch.

Start with a form template
1) Click the File tab / click New / under Office.com Templates, click Forms.
a) Click the folder that matches the type of form that you want to create.
b) Click the form template that you want to use, and then click Download.
2) Click the File tab again, and then click Save As.
a) In the Save As dialog box, type a name for the new template or document, and then click Save.

Start with a blank template
1) Click the File tab / click New / under Available Templates, click My templates.
2) Select Blank Document, if necessary / under Create New, click Template / click OK.
3) Click the File tab again, and then click Save As.
a) In the Save As dialog box, type a file name for the new template, and then click Save.

Step 3: Add content to the form
To add content to a Word 2010 form, you can use ―content controls‖ and ―legacy tools‖. A good explanation
of the differences between the two can be found at the following link: http://msdn.itags.org/word/52534/.
The Author of the first response, Jay Freedman, a Microsoft Word MVP, writes:
―The main advantage of the content controls is… that they can be bound to a data source such as an Access
database or a web service. They can also be bound to XML in the document file, so that data entered in one
content control can be automatically repeated by other content controls bound to the same XML node.‖
For more information, please go to the webpage and read the entire posting.

Use Content Controls
1) On the Developer tab, in the Controls group, click
Design Mode, and then insert the controls that you
want.

Insert a text control where users can enter text
In a rich text content control, users can format text as bold or italic, and they can type multiple paragraphs. If
you want to limit what users add, insert the plain text content control.
1) Click where you want to insert the control.
2) On the Developer tab, in the Controls group, click Rich Text Content Control
Content Control
.

or the Plain Text
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Insert a picture control
A picture control is often used for templates, but you can also add a picture control to a form.
1) Click where you want to insert the control.
2) On the Developer tab, in the Controls group,
click Picture Control.
Insert a building block control
You can use building block controls when you want people to choose a specific block of text. For example,
building block controls are helpful if you’re setting up a contract template, and you need to add different
boilerplate text depending on the contract’s specific requirements. You can create rich text content controls
for each version of the boilerplate text, and then you can use a building block control as the container for the
rich text content controls.
You can also use a building block control in a form.
1) Click where you want to insert the control.
2) On the Developer tab, in the Controls group,
click Building Block Content Control.
Insert a combo box or a drop-down list
In a combo box, users can select from a list of choices that you provide or they can type in their own
information. In a drop-down list, users can only select from the list of choices.
1) On the Developer tab, in the Controls group, click the Combo Box Content Control
or Drop-Down
List Content Control
.
2) Select the content control, and then on the Developer tab, in the Controls group, click Properties.
a) To create a list of choices, click Add under Combo Box Properties or Drop-Down List Properties.
b) Type a choice in the Display Name box, such as Yes, No, or Maybe.
a) Repeat this step until all of the choices are in the drop-down list.
3) Fill in any other properties that you want.
Note: If you select the Contents cannot be edited check box, users won’t be able to click a choice.
Insert a date picker
1) Click where you want to insert the date picker
control.
2) On the Developer tab, in the Controls group,
click the Date Picker Content Control.
Insert a check box
1) Click where you want to insert the check box
control.
2) On the Developer tab, in the Controls group,
click the Check Box Content Control.
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Use Legacy Tools
1) In the document, click where you want to insert
the form field.
2) Do any of the following:
a) Insert a fill-in field where users can enter text
 Click the Legacy Tools button, click Text Form Field
.
 If desired, double-click the field to open the Text Form Field
Options dialog box. For example:

(1) You can specify a default entry so that the
user does not have to type an entry except to
change the response.
(2) To limit the amount of information a person
can type in the field, enter a maximum
width value under Maximum length.

b) Insert a check box next to an independent option that users select or clear
 Click the Legacy Tools button, click Check Box Form Field
.
(1) You can also use this button to insert a check box next to each item in a group of choices that
are not mutually exclusive — that is, users can select more than one.
c) Insert a drop-down list box that restricts available choices to those you specify
 Click the Legacy Tools button, click Drop-Down Form Field
.
 To make changes to the drop down field, double-click the drop-down form field.
(1) The Drop-Down Form Field Options box appears.
(2) To add an item, type the name of the item in the Dropdown item box, and then click Add.
(3) To remove or change the order of items in a dropdown list form field do any of the following, and then
click OK:
(a) To delete an item, click the item in the ―Items in
drop-down list‖ box, and then click Remove.
(b) To move an item, click the item in the ―Items in
drop-down list box‖, and then click the Move arrow
buttons.
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Note: The first item in the Items in drop-down list box is the one that appears by default in the dropdown list. To move the most frequently selected item to the first position, use the Move arrow buttons.
3) If necessary, edit the appearance of the fields. Do any of the following:
a) Change the formatting of form field results:
 Select the form field you want to format.
 Select the options you want from the Home tab on the Ribbon.
b) Display or remove shading:
 Click Form Field Shading
button in the Legacy Tools.
Note: The shading appears on the screen so users can quickly identify the fields they need to
respond to. This shading does not print.
 To add shading to a printed form, select the form field you want to emphasize, and then click
Shading (Home tab / Paragraph group).

Step 4: Set or change properties for content controls
As noted in some content control instructions above, each content control has properties that you can set or
change. For example, the Date Picker control offers options for the format you want to use to display the date.
1) Click the content control that you want to change.
2) On the Developer tab, in the Controls group, click Properties, and change the properties that you want.
a) If you used Legacy tools, double click the control to access that field’s properties.
Microsoft Word controls common properties:
 Titles – Each control can have an optional user-friendly title displayed when the control is edited.
 Tags and IDs – If you're developing a solution based on Word 2007, each of these controls can have a
document-level unique ID that can be used to uniquely identify it, as well as an optional tag string.
 Locking – Each of the controls supports a granular set of locks (preventing deletion of the control itself
and/or preventing the content from being edited).
 Placeholder Text – The instructional text displayed when the control is blank can be customized into
whatever you want (both text and formatting).

Step 5: Add instructional text to the form
Instructional text can enhance the usability of the form you create and distribute. You can change the default
instructional text in content controls.
To customize the default instructional text for your form users, do the following:
1)
2)
3)
4)

On the Developer tab, in the Controls group, click Design Mode.
Click the content control where you want to revise the placeholder instructional text.
Edit the placeholder text and format it any way you want.
On the Developer tab, in the Controls group, click Design Mode to turn off the design feature and save
the instructional text.
Note: Do not select the Contents cannot be edited check box if you want form users to replace the
instructional text with their own text.
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Step 6: Protect parts of a form
You can protect individual content controls in a form template to help prevent someone from deleting or
editing a particular content control or group of controls.
1) Open the form that you want to protect.
2) Select the controls to which you want to restrict changes.
3) To apply protection to a group of controls, select the controls by pressing CTRL and clicking each control
that you want to group.
4) On the Developer tab, in the Controls group, click Group, and then click Group.
5) On the Developer tab, in the Controls group, click Properties.
a) In the Content Control Properties dialog box, under Locking, do either of the following:
 Select the Content control cannot be deleted check box, which allows the content of the control to
be edited but the control itself cannot be deleted from the template or a document that is based on
the template.
 Select the Contents cannot be edited check box, which allows you to delete the control but does
not allow you to edit the content in the control.

Step 7: Prepare a form to be filled out
Tip: If you want, you can test the form prior to distributing it. Open the form, fill it out as the user would, and
then save a copy in a location that you want.
1) Open the form that you want to lock so that it can be filled
out.
2) On the Developer tab, in the Controls group, make sure that
Design Mode is turned off.
3) On the Developer tab, in the Protect group, click Restrict
Editing.
4) In the Restrict Formatting and editing task pane, under
Editing restrictions, select the Allow only this type of
editing in the document check box.
5) In the list of editing restrictions, select Filling in forms.
6) Under Start enforcement, click Yes, Start Enforcing
Protection.
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7) If you want to assign a password to the document so that only
reviewers who know the password can remove the protection,
type a password in the Enter new password (optional) box,
and then confirm the password.
8) If you don’t want to assign a password to the document, leave
the password boxes blank, and click OK.
Important: If you choose not to use a password, anyone can
change your editing restrictions.
It is critical that you remember your password. If you forget your password, Microsoft cannot retrieve it.
Store the passwords that you write down in a secure place away from the information that they help
protect.
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