How to Use Excel 2010

Table of Contents

THE EXCEL ENVIRONMENT .................................................................................................................. 4

MOVE OR SCROLL THROUGH A WORKSHEET .................................................................................. 5
   USE THE SCROLL BARS TO MOVE THROUGH A WORKSHEET .................................................. 5
   USE THE ARROW KEYS TO MOVE THROUGH A WORKSHEET .................................................. 5
   SCROLL AND ZOOM BY USING THE MOUSE .................................................................................. 6

SELECTING PARTS OF YOUR WORKSHEET ...................................................................................... 6
   SELECT CELLS, RANGES, ROWS, OR COLUMNS ......................................................................... 6
   SELECT THE CONTENTS OF A CELL ............................................................................................... 8
   SELECT ONE OR MULTIPLE WORKSHEETS .................................................................................. 8

INSERT OR DELETE CELLS, ROWS, AND COLUMNS ....................................................................... 9
   INSERT BLANK CELLS ON A WORKSHEET .................................................................................. 9
   INSERT ROWS ON A WORKSHEET ................................................................................................. 10
   INSERT COLUMNS ON A WORKSHEET ......................................................................................... 10
   DELETE CELLS, ROWS, OR COLUMNS .......................................................................................... 11

MOVE OR COPY ROWS AND COLUMNS ............................................................................................. 11
   MOVE OR COPY ROWS AND COLUMNS BY USING THE RIBBON OR KEYSTROKES .................. 11
   MOVE OR COPY ROWS AND COLUMNS BY USING THE MOUSE .............................................. 12

FREEZE OR LOCK ROWS AND COLUMNS ....................................................................................... 12
   USE FREEZE PANES TO LOCK SPECIFIC ROWS OR COLUMNS .................................................. 13
   USE SPLIT PANES TO LOCK ROWS OR COLUMNS IN SEPARATE WORKSHEET AREAS ........... 13

CHANGE THE COLUMN WIDTH AND ROW HEIGHT ......................................................................... 14
   SET A COLUMN TO A SPECIFIC WIDTH ....................................................................................... 14
   Change the column width to automatically fit the contents (auto fit) ........................................... 14
   Match the column width to another column ................................................................................. 14
   Change the default width for all columns on a worksheet or workbook ....................................... 14
   Change the width of columns by using the mouse ........................................................................ 15
   SET A ROW TO A SPECIFIC HEIGHT ........................................................................................... 15
   Change the row height to fit the contents ...................................................................................... 15
   Change the height of rows by using the mouse ............................................................................ 15

USE THE AUTOFILL HANDLE TO FILL DATA ............................................................................... 16
   FILL DATA BY USING A CUSTOM FILL SERIES .......................................................................... 16
   Use a custom fill series based on an existing list of items ............................................................... 16
   Use a custom fill series based on a new list of items ..................................................................... 16
   Edit or delete a custom fill series ............................................................................................... 17
FORMATTING DATA

CHANGE THE FONT OR FONT SIZE IN A WORKSHEET................................................................. 17
  Change the default font or font size for new workbooks .................................................. 17
FORMAT TEXT AS BOLD, ITALIC, OR UNDERLINED............................................................... 18
FORMAT TEXT AS STRIKETHROUGH......................................................................................... 18
FORMAT TEXT AS SUPERSCRIPT OR SUBSCRIPT ...................................................................... 18
CHANGE THE COLOR OF TEXT .................................................................................................. 18
CHANGE THE BACKGROUND COLOR OF TEXT ........................................................................... 19
  Apply a pattern or fill effect to a background color .............................................................. 19
ALIGN DATA IN A CELL ............................................................................................................ 20
USE MERGE AND CENTER ......................................................................................................... 20
USING BORDERS AND COLOR TO EMPHASIZE DATA ............................................................ 21
  Apply a predefined cell border ................................................................................................ 21
  Remove a cell border .............................................................................................................. 21
  Verify print options to print cell shading in color ................................................................. 22
  Add a sheet background ......................................................................................................... 22
  Remove a sheet background .................................................................................................... 22
COPY AN EXISTING FORMAT TO OTHER CELLS ................................................................. 22
  Use the Format Painter .......................................................................................................... 23
FORMAT NUMBERS IN A WORKSHEET .................................................................................... 23
  Available number formats ..................................................................................................... 23

INSERT, MOVE, OR DELETE MANUAL PAGE BREAKS IN A WORKSHEET................................. 24
  INSERT A PAGE BREAK ............................................................................................................. 25
  MOVE A PAGE BREAK ............................................................................................................. 26
DELETE A MANUALLY-INSERTED PAGE BREAK ................................................................. 26
REMOVE ALL MANUALLY-INSERTED PAGE BREAKS ............................................................. 26
RETURN TO NORMAL VIEW ....................................................................................................... 26
DISPLAY OR HIDE PAGE BREAKS IN NORMAL VIEW ............................................................ 27

USE HEADERS AND FOOTERS IN WORKSHEET PRINTOUTS .................................................. 27
  ADD OR CHANGE THE HEADER OR FOOTER TEXT IN PAGE LAYOUT VIEW .................. 27
  ADD OR CHANGE THE HEADER OR FOOTER TEXT IN THE PAGE SETUP DIALOG BOX .... 28
    Add a predefined header or footer to a worksheet in Page Layout view .............................. 28
    Insert specific header and footer elements for a worksheet ................................................ 28
  SPECIFY HEADER AND FOOTER OPTIONS ......................................................................... 29
REMOVE THE HEADER OR FOOTER TEXT FROM A WORKSHEET ........................................... 29
CLOSE HEADERS AND FOOTERS ............................................................................................. 29

SET PAGE MARGINS ................................................................................................................. 29
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>PRINT A WORKSHEET OR WORKBOOK</td>
<td>30</td>
</tr>
<tr>
<td>PAGE PREVIEW WORKSHEET PAGES BEFORE PRINTING</td>
<td>31</td>
</tr>
<tr>
<td>PAGE PRINT A WORKSHEET IN LANDSCAPE OR PORTRAIT ORIENTATION</td>
<td>31</td>
</tr>
<tr>
<td>PAGE CHANGE THE PAGE ORIENTATION IN THE WORKSHEET</td>
<td>31</td>
</tr>
<tr>
<td>PAGE PRINT A PARTIAL OR ENTIRE WORKSHEET OR WORKBOOK</td>
<td>31</td>
</tr>
<tr>
<td>PAGE PRINT SEVERAL WORKSHEETS AT ONCE</td>
<td>31</td>
</tr>
<tr>
<td>PAGE PRINT ROW AND COLUMN HEADINGS ON EVERY PRINTED PAGE</td>
<td>32</td>
</tr>
<tr>
<td>PAGE PRINT ROW AND COLUMN HEADINGS ON EVERY PRINTED PAGE</td>
<td>32</td>
</tr>
<tr>
<td>PAGE PRINT A PARTIAL OR ENTIRE WORKSHEET OR WORKBOOK</td>
<td>31</td>
</tr>
<tr>
<td>PAGE PRINT WITH OR WITHOUT CELL GRIDLINES</td>
<td>33</td>
</tr>
<tr>
<td>PAGE SCALE A WORKSHEET FOR PRINTING</td>
<td>33</td>
</tr>
<tr>
<td>PAGE SHRINK OR ENLARGE A WORKSHEET FOR A BETTER FIT ON PRINTED PAGES</td>
<td>33</td>
</tr>
<tr>
<td>PAGE FIT A WORKSHEET TO THE PAPER WIDTH OF PRINTED PAGES</td>
<td>33</td>
</tr>
<tr>
<td>VIEWING MULTIPLE WORKSHEETS OR WORKBOOKS AT THE SAME TIME</td>
<td>34</td>
</tr>
<tr>
<td>VIEW TWO WORKSHEETS IN THE SAME WORKBOOK SIDE BY SIDE</td>
<td>34</td>
</tr>
<tr>
<td>VIEW TWO WORKSHEETS OF DIFFERENT WORKBOOKS SIDE BY SIDE</td>
<td>34</td>
</tr>
<tr>
<td>VIEW MULTIPLE WORKSHEETS AT THE SAME TIME</td>
<td>34</td>
</tr>
</tbody>
</table>
The Excel Environment

1. New File tab
2. Quick Access Toolbar
3. Title Bar
4. Close Worksheet button
5. Help
6. Ribbon
7. Name Box
8. Formula Bar
9. Expand Formula Bar
10. Select All button
11. Active Cell
12. Column
13. Row
14. Worksheet Scroll Icons
15. Worksheet tabs
16. Insert Worksheet button
17. Status Bar
18. Views
19. Scroll Bars
20. Zoom

Handout: How to Use Excel 2010
Topics came directly from Microsoft Excel 2010 Help.
ICT Training, Maxwell School of Syracuse University
Move or scroll through a worksheet
There are different ways to scroll through a worksheet. You can use the arrow keys, the scroll bars, or the mouse to move between cells and to move quickly to different areas of the worksheet.

Use the scroll bars to move through a worksheet

<table>
<thead>
<tr>
<th>To scroll</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>One row up or down</td>
<td>Click the scroll arrows ↑ or ↓ on the vertical scroll bar to move the sheet one row up or down.</td>
</tr>
<tr>
<td>One column left or right</td>
<td>Click the scroll arrows &lt; or &gt; on the horizontal scroll bar to move the sheet one column to the left or right.</td>
</tr>
<tr>
<td>One window up or down</td>
<td>Click above or below the scroll box on the vertical scroll bar.</td>
</tr>
<tr>
<td>One window left or right</td>
<td>Click to the left or right of the scroll box on the horizontal scroll bar.</td>
</tr>
<tr>
<td>A large distance</td>
<td>Hold down SHIFT while dragging the scroll box.</td>
</tr>
</tbody>
</table>

Note: When you use the scroll boxes to move through a worksheet, Excel displays a ScreenTip to indicate row numbers or column letters so that you know where you are in the worksheet.

Use the arrow keys to move through a worksheet

<table>
<thead>
<tr>
<th>To scroll</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>One row up or down (without moving the active cell)</td>
<td>Press SCROLL LOCK, and then use the UP ARROW key or DOWN ARROW key to scroll one row up or down.</td>
</tr>
<tr>
<td>One row up or down (the active cell moves)</td>
<td>Press the UP ARROW key or DOWN ARROW key to scroll one row up or down.</td>
</tr>
<tr>
<td>One column left or right (without moving the active cell)</td>
<td>Press SCROLL LOCK, and then use the LEFT ARROW key or RIGHT ARROW key to scroll one column left or right.</td>
</tr>
<tr>
<td>One column left or right (the active cell moves)</td>
<td>Press the LEFT ARROW key or RIGHT ARROW key to scroll one column left or right.</td>
</tr>
<tr>
<td>One window up or down (the active cell moves)</td>
<td>Press PAGE UP or PAGE DOWN.</td>
</tr>
<tr>
<td>One window left or right (without moving the active cell)</td>
<td>Press SCROLL LOCK, and then hold down CTRL while you press the LEFT ARROW or RIGHT ARROW key.</td>
</tr>
<tr>
<td>One window left or right (the active cell moves)</td>
<td>Hold down CTRL while you press the LEFT ARROW or RIGHT ARROW key.</td>
</tr>
<tr>
<td>To scroll</td>
<td>Do this</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>A large distance (without moving the active cell)</td>
<td>Press SCROLL LOCK, and then simultaneously hold down CTRL and an arrow key to quickly move through large areas of your worksheet.</td>
</tr>
</tbody>
</table>

**Note:** when SCROLL LOCK is on, **Scroll Lock** is displayed on the status bar. Pressing an arrow key while SCROLL LOCK is on will scroll one row up or down or one column left or right. To use the arrow keys to move between cells, you must turn SCROLL LOCK off.

**Scroll and zoom by using the mouse**
Some mouse devices and other pointing devices have built-in scrolling and zooming capabilities that you can use to move around and zoom in or out on your worksheet or chart sheet. You can also use the mouse to scroll in dialog boxes that have drop-down lists with scroll bars.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll up or down a few rows at a time</td>
<td>Rotate the wheel forward or back.</td>
</tr>
<tr>
<td>Pan through a worksheet</td>
<td>Hold down the wheel button, and drag the pointer away from the origin mark in any direction that you want to scroll. To speed up scrolling, move the pointer away from the origin mark. To slow down scrolling, move the pointer closer to the origin mark.</td>
</tr>
<tr>
<td>Zoom in or out</td>
<td>Hold down CTRL while you rotate the IntelliMouse wheel forward or back. The percentage of the zoomed worksheet is displayed on the status bar.</td>
</tr>
</tbody>
</table>

**Selecting parts of your worksheet**

**Select cells, ranges, rows, or columns**

<table>
<thead>
<tr>
<th>To select cells, ranges, rows or columns</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A single cell</td>
<td>Click the cell, or press the arrow keys to move to the cell.</td>
</tr>
<tr>
<td>A range of cells</td>
<td>Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you press the arrow keys to extend the selection. You can also select the first cell in the range, and then press F8 to extend the selection by using the arrow keys. To stop extending the selection, press F8 again.</td>
</tr>
<tr>
<td>A large range of cells</td>
<td>Click the first cell in the range, and then hold down SHIFT while you click the last cell in the range. You can scroll to make the last cell visible.</td>
</tr>
<tr>
<td>To select cells, ranges, rows or columns</td>
<td>Do this</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>All cells on a worksheet</td>
<td>Click the Select All button.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Select All button" /></td>
</tr>
<tr>
<td></td>
<td>To select the entire worksheet, you can also press CTRL+A. Note: If the worksheet contains data, CTRL+A selects the current region. Pressing CTRL+A a second time selects the entire worksheet.</td>
</tr>
<tr>
<td>Nonadjacent cells or cell ranges</td>
<td>Select the first cell or range of cells, and then hold down CTRL while you select the other cells or ranges. You can also select the first cell or range of cells, and then press SHIFT+F8 to add another nonadjacent cell or range to the selection. To stop adding cells or ranges to the selection, press SHIFT+F8 again. <strong>Note:</strong> You cannot cancel the selection of a cell or range of cells in a nonadjacent selection without canceling the entire selection.</td>
</tr>
<tr>
<td>An entire row or column</td>
<td>Click the row or column heading.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Row heading" /> <img src="image" alt="Column heading" /></td>
</tr>
<tr>
<td></td>
<td>You can also select cells in a row or column by selecting the first cell and then pressing CTRL+SHIFT+ARROW key (RIGHT ARROW or LEFT ARROW for rows, UP ARROW or DOWN ARROW for columns). Note: If the row or column contains data, CTRL+SHIFT+ARROW key selects the row or column to the last used cell. Pressing CTRL+SHIFT+ARROW key a second time selects the entire row or column.</td>
</tr>
<tr>
<td>Adjacent rows or columns</td>
<td>Drag across the row or column headings. Or select the first row or column; then hold down SHIFT while you select the last row or column.</td>
</tr>
<tr>
<td>Nonadjacent rows or columns</td>
<td>Click the column or row heading of the first row or column in your selection; then hold down CTRL while you click the column or row headings of other rows or columns that you want to add to the selection.</td>
</tr>
<tr>
<td>The first or last cell in a row or column</td>
<td>Select a cell in the row or column, and then press CTRL+ARROW key (RIGHT ARROW or LEFT ARROW for rows, UP ARROW or DOWN ARROW for columns).</td>
</tr>
</tbody>
</table>
To select cells, ranges, rows or columns | Do this
--- | ---
The first or last cell on a worksheet or in a Microsoft Office Excel table | Press CTRL+HOME to select the first cell on the worksheet or in an Excel list. Press CTRL+END to select the last cell on the worksheet or in an Excel list that contains data or formatting.
Cells to the last used cell on the worksheet (lower-right corner) | Select the first cell, and then press CTRL+SHIFT+END to extend the selection of cells to the last used cell on the worksheet (lower-right corner).
Cells to the beginning of the worksheet | Select the first cell, and then press CTRL+SHIFT+HOME to extend the selection of cells to the beginning of the worksheet.
More or fewer cells than the active selection | Hold down SHIFT while you click the last cell that you want to include in the new selection. The rectangular range between the active cell and the cell that you click becomes the new selection.

**Tip:** to cancel a selection of cells, click any cell on the worksheet.

**Notes:**
- Excel marks selected cells or ranges by highlighting them. These highlights do not appear in a printout. If you want to display cells with a highlight when you print a worksheet, you can use formatting features to apply cell shading.
- If the selection is extended when you click a cell or press keys to move around the worksheet, it may be because you pressed F8 or SHIFT+F8 to extend or add to the selection. In this case, **Extend Selection** or **Add to Selection** is displayed on the status bar. To stop extending or adding to a selection, press F8 or SHIFT+F8 again.

**Select the contents of a cell**

<table>
<thead>
<tr>
<th>To select the contents of a cell</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>In the cell</td>
<td>Double-click the cell, and then drag across the contents of the cell that you want to select.</td>
</tr>
<tr>
<td>In the formula bar</td>
<td>Click the cell, and then drag across the contents of the cell that you want to select in the formula bar.</td>
</tr>
<tr>
<td>By using the keyboard</td>
<td>Press F2 to edit the cell, use the arrow keys to position the insertion point, and then press SHIFT+ARROW key to select the contents.</td>
</tr>
</tbody>
</table>

**Select one or multiple worksheets**

By clicking the tabs of worksheets (or sheets) at the bottom of the window, you can quickly select a different sheet. If you want to enter or edit data on several worksheets at the same time, you can group worksheets by selecting multiple sheets. You can also format or print a selection of sheets at the same time.
<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A single sheet</td>
<td>Click the sheet tab.</td>
</tr>
<tr>
<td></td>
<td>If you don’t see the tab that you want, click the tab scrolling buttons to display the tab, and then click the tab.</td>
</tr>
<tr>
<td>Two or more adjacent sheets</td>
<td>Click the tab for the first sheet. Then hold down SHIFT while you click the tab for the last sheet that you want to select.</td>
</tr>
<tr>
<td>Two or more nonadjacent sheets</td>
<td>Click the tab for the first sheet. Then hold down CTRL while you click the tabs of the other sheets that you want to select.</td>
</tr>
<tr>
<td>All sheets in a workbook</td>
<td>Right-click a sheet tab, and then click Select All Sheets on the shortcut menu.</td>
</tr>
</tbody>
</table>

**Tip:** When multiple worksheets are selected, [Group] appears in the title bar at the top of the worksheet. To cancel a selection of multiple worksheets in a workbook, click any unselected worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets on the shortcut menu.

### Insert or delete cells, rows, and columns

You can insert blank cells above or to the left of the active cell on a worksheet. When you insert blank cells, Excel shifts other cells in the same column down or cells in the same row to the right to accommodate the new cells. Similarly, you can insert rows above a selected row and columns to the left of a selected column. You can also delete cells, rows, and columns.

#### Insert blank cells on a worksheet

1) Select the cell or the range of cells where you want to insert the new blank cells. Select the same number of cells as you want to insert. For example, to insert five blank cells, you have to select five cells.

2) On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Cells**. **Tip:** You can also right-click the selected cells and then click Insert.

3) In the Insert dialog box, click the direction in which you want to shift the surrounding cells.

**Notes:**
- When you insert cells, rows, or columns on a worksheet, all references that are affected by the insertion adjust accordingly, whether they are relative or absolute cell references. The same behavior applies to deleting cells, except when a deleted cell is directly referenced by a formula. If you want references to adjust automatically, it's a good idea to use range references whenever appropriate in your formulas, instead of specifying individual cells.
- You can insert cells that contain data and formulas by copying or cutting the cells, right-clicking the location where you want to paste them, and then clicking **Insert Copied Cells** or **Insert Cut Cells**.
Tips:
- To quickly repeat the action of inserting a cell, click the location where you want to insert the cell, and then press CTRL+Y.
- If there is formatting applied to the cells that you copied, you can use Insert Options to choose how to set the formatting of the inserted cells.

Insert rows on a worksheet
1) Do one of the following:
   a) **To insert a single row:**
      - Select either the whole row or a cell in the row above which you want to insert the new row. For example, to insert a new row above row 5, click a cell in row 5.
   b) **To insert multiple rows:**
      - Select the rows above which you want to insert rows. Select the same number of rows as you want to insert. For example, to insert three new rows, you select three rows.
   c) **To insert nonadjacent rows:**
      - Hold down CTRL while you select nonadjacent rows.
2) On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Sheet Rows**.
   **Tip:** You can also right-click the selected rows and then click **Insert**.

Insert columns on a worksheet
1) Do one of the following:
   a) **To insert a single column:**
      - Select the column or a cell in the column immediately to the right of where you want to insert the new column. For example, to insert a new column to the left of column B, click a cell in column B.
   b) **To insert multiple columns:**
      - Select the columns immediately to the right of where you want to insert columns. Select the same number of columns as you want to insert. For example, to insert three new columns, you select three columns.
   c) **To insert nonadjacent columns:**
      - Hold down CTRL while you select nonadjacent columns.
2) On the **Home** tab, in the **Cells** group, click the arrow next to **Insert**, and then click **Insert Sheet Columns**.
   **Tip:** You can also right-click the selected cells and then click **Insert**.
Delete cells, rows, or columns
1) Select the cells, rows, or columns that you want to delete.
2) On the Home tab, in the Cells group, do one of the following:
   a) To delete selected cells:
      - Click the arrow next to Delete, and then click Delete Cells.
   b) To delete selected rows:
      - Click the arrow next to Delete, and then click Delete Sheet Rows.
   c) To delete selected columns:
      - Click the arrow next to Delete, and then click Delete Sheet Columns.
   Tip: You can right-click a selection of cells, click Delete, and then click the option that you want. You can also right-click a selection of rows or columns and then click Delete.

If you are deleting a cell or a range of cells, in the Delete dialog box, click Shift cells left, Shift cells up, Entire row, or Entire column.
If you are deleting rows or columns, other rows or columns automatically shift up or to the left.

Tips:
- To quickly repeat deleting cells, rows, or columns, select the next cells, rows, or columns, and then press CTRL+Y.
- If needed, you can restore deleted data immediately after you delete it. On the Quick Access Toolbar, click Undo Delete, or press CTRL+Z.

Notes:
- Pressing DELETE deletes the contents of the selected cells only, not the cells themselves.
- Excel keeps formulas up to date by adjusting references to the shifted cells to reflect their new locations. However, a formula that refers to a deleted cell displays the #REF! error value.

Move or copy rows and columns
When you move or copy rows and columns, Microsoft Office Excel moves or copies all data that they contain, including formulas and their resulting values, comments, cell formats, and hidden cells.
You can use the Cut command or Copy command to move or copy selected rows and columns, but you can also move or copy them by using the mouse.

Move or copy rows and columns by using the Ribbon or keystrokes
1) Select the row or column that you want to move or copy.
2) Do one of the following:
   a) To move rows or columns:
      - On the Home tab, in the Clipboard group, click Cut .
      - Keyboard shortcut: You can also press CTRL+X.
   b) To copy rows or columns:
      - On the Home tab, in the Clipboard group, click Copy .
      - Keyboard shortcut: You can also press CTRL+C.
3) Right-click a row or column below or to the right of where you want to move or copy your selection, and then do one of the following:
   a) **When you are moving rows or columns:**
      - Click **Insert Cut Cells**.
   b) **When you are copying rows or columns:**
      - Click **Insert Copied Cells**.

   **Note:** If you click Paste on the Home tab, in the Clipboard group (or press CTRL+V) instead of clicking a command on the shortcut menu, you will replace the existing content of the destination cells.

**Move or copy rows and columns by using the mouse**

1) Select the row or column that you want to move or copy.
2) Do one of the following:
   a) **To move rows or columns:**
      - Point to the border of the selection. When the pointer becomes a move pointer , drag the rows or columns to another location.
   b) **To copy rows or columns:**
      - Hold down CTRL while you point to the border of the selection. When the pointer becomes a copy pointer , drag the rows or columns to another location.

   **Important:** Make sure that you hold down CTRL during the drag-and-drop operation. If you release CTRL before you release the mouse button, you will move the rows or columns instead of copying them.

**Notes:**
- When you use the mouse to insert copied or cut columns or rows, the existing content of the destination cells is replaced. To insert copied or cut rows and columns without replacing the existing content, you should right-click the row or column below or to the right of where you want to move or copy your selection, and then click **Insert Cut Cells** or **Insert Copied Cells**.

**Freeze or lock rows and columns**

To keep an area of a worksheet visible while you scroll to another area of the worksheet, you can lock specific rows or columns in one area by freezing or splitting panes. When you **freeze panes**, you keep specific rows or columns visible when you scroll in the worksheet. For example, you might want to keep row and column labels visible as you scroll.

When you **split panes**, you create separate worksheet areas that you can scroll within, while rows or columns in the non-scrolled area remain visible.
Use freeze panes to lock specific rows or columns

1) On the worksheet, do one of the following:
   a) **To lock rows:**
      - Select the row below the row or rows that you want to keep visible when you scroll.
   b) **To lock columns:**
      - Select the column to the right of the column or columns that you want to keep visible when you scroll.
   c) **To lock both rows and columns:**
      - Click the cell below and to the right of the rows and columns that you want to keep visible when you scroll.

2) On the **View** tab, in the **Window** group, click the arrow below **Freeze Panes**.

3) Do one of the following:
   a) **To lock one row only:**
      - Click **Freeze Top Row**.
   b) **To lock one column only**
      - Click **Freeze First Column**.
   c) **To lock more than one row or column**
      - Click **Freeze Panes**.

**Notes:**
- When you freeze the top row, first column, or panes, the **Freeze Panes** option changes to **Unfreeze Panes** so that you can unlock any frozen rows or columns.
- You can freeze rows at the top and columns on the left side of the worksheet only. You cannot freeze rows and columns in the middle of the worksheet.
- The **Freeze Panes** command is not available when you are in cell editing mode or when a worksheet is protected. To cancel cell editing mode, press ENTER or ESC.

Use split panes to lock rows or columns in separate worksheet areas

1) To split panes, point to the split box at the top of the vertical scroll bar or at the right end of the horizontal scroll bar.

2) When the pointer changes to a split pointer \( \uparrow \) or \( \downarrow \), drag the split box down or to the left to the position that you want.
   - **Note:** If you do not see the Split box on the scroll bars, you can turn this feature on.
     - (**View** tab / **Window** group / click the **Split** button)

3) To remove the split, double-click any part of the split bar that divides the panes.
   - **Note:** You cannot split panes and freeze panes at the same time. When you freeze panes within a split pane, all rows above and columns to the left of the selection will be frozen and the split bar will be removed.
Change the column width and row height
On a worksheet, you can specify a column width of 0 (zero) to 255. This value represents the number of characters that can be displayed in a cell that is formatted with the standard font. The default column width is 8.43 characters. If a column has a width of 0 (zero), the column is hidden.

You can specify a row height of 0 (zero) to 409. This value represents the height measurement in points (1 point equals approximately 1/72 inch or 0.035 cm). The default row height is 12.75 points (approximately 1/6 inch or 0.4 cm). If a row has a height of 0 (zero), the row is hidden.

Set a column to a specific width
1) Select the column or columns that you want to change.
2) On the Home tab, in the Cells group, click Format.
3) Under Cell Size, click Column Width.
4) In the Column width box, type the value that you want.

Change the column width to automatically fit the contents (auto fit)
1) Select the column or columns that you want to change.
1) On the Home tab, in the Cells group, click Format.
2) Under Cell Size, click AutoFit Column Width.
Tip: To quickly autofit all columns on the worksheet, click the Select All button (or, CTRL +A) and then double-click any boundary between two column headings.

Match the column width to another column
1) Select a cell in the column that has the width that you want to use.
2) On the Home tab, in the Clipboard group, click Copy, and then select the target column.
3) On the Home tab, in the Clipboard group, click the arrow below Paste, and then click Paste Special.
4) Under Paste, select Column widths.

Change the default width for all columns on a worksheet or workbook
The value for the default column width indicates the average number of characters of the standard font that fit in a cell. You can specify a different number for the default column width for a worksheet or workbook.
1) Do one of the following:
   a) To change the default column width for a worksheet:
      • Click its sheet tab.
   b) To change the default column width for the entire workbook:
      • Right-click a sheet tab, and then click Select All Sheets on the shortcut menu.
2) On the Home tab, in the Cells group, click Format.
3) Under Cell Size, click Default Width.
4) In the Default column width box, type a new measurement.
**Change the width of columns by using the mouse**

1) Do one of the following:

   a) **To change the width of one column:**
      - Drag the boundary on the right side of the column heading until the column is the width that you want.

   b) **To change the width of multiple columns:**
      - Select the columns that you want to change, and then drag a boundary to the right of a selected column heading.

   c) **To change the width of columns to fit the contents:**
      - Select the column or columns that you want to change, and then double-click the boundary to the right of a selected column heading.

   d) **To change the width of all columns on the worksheet:**
      - Click the Select All button, and then drag the boundary of any column heading.

**Set a row to a specific height**

1) Select the row or rows that you want to change.
2) On the Home tab, in the Cells group, click Format.
3) Under Cell Size, click Row Height.
4) In the Row height box, type the value that you want.

**Change the row height to fit the contents**

1) Select the row or rows that you want to change.
2) On the Home tab, in the Cells group, click Format.
3) Under Cell Size, click AutoFit Row Height.

**Tip:** To quickly autofit all rows on the worksheet, click the Select All button and then double-click the boundary below one of the row headings.

**Change the height of rows by using the mouse**

1) Do one of the following:

   a) **To change the row height of one row:**
      - Drag the boundary below the row heading until the row is the height that you want.

   b) **To change the row height of multiple rows:**
      - Select the rows that you want to change, and then drag the boundary below one of the selected row headings.

   c) **To change the row height for all rows on the worksheet:**
      - Click the Select All button, and then drag the boundary below any row heading.

   d) **To change the row height to fit the contents:**
      - Double-click the boundary below the row heading.
Use the AutoFill handle to fill data

You can use the Fill command to fill data into worksheet cells. You can also have Excel automatically continue a series of numbers, number and text combinations, dates, or time periods, based on a pattern that you establish. However, to quickly fill in several types of data series, you can select cells and drag the fill handle.

Note: When you hover over the fill handle, your mouse shape looks like a skinny plus sign. When you see this shape, start to drag.

After you drag the fill handle, the Auto Fill Options button appears so that you can choose how the selection is filled. For example, you can choose to fill just cell formats by clicking Fill Formatting Only, or you can choose to fill just the contents of a cell by clicking Fill Without Formatting.

Fill data by using a custom fill series

To make it easier to enter a particular sequence of data (such as a list of names or sales regions), you can create a custom fill series. You can base the custom fill series on a list of existing items on a worksheet, or you can type the list from scratch. Although you cannot edit or delete a built-in fill series (such as a fill series for months and days), you can edit or delete a custom fill series.

Note: A custom list can only contain text or text mixed with numbers. If you want a custom list that contains only numbers, such as 0 through 100, you must first create a list of numbers that is formatted as text.

Use a custom fill series based on an existing list of items

1) On the worksheet, select the list of items that you want to use in the fill series.
2) Click the File tab, and then click Options.
3) In the Advanced category, under General, click Edit Custom Lists....
4) Verify that the cell reference of the list of items that you selected is displayed in the Import list from cells box, and then click Import.
5) The items in the list that you selected are added to the Custom lists box.
6) Click OK twice.
7) On the worksheet, click a cell, and then type the item in the custom fill series that you want to use to start the list.
8) Drag the fill handle across the cells that you want to fill.

Use a custom fill series based on a new list of items

1) Click the File tab, and then click Options.
2) In the Advanced category, under General, click Edit Custom Lists....
3) In the Custom lists box, click NEW LIST, and then type the entries in the List entries box, beginning with the first entry.
4) Press ENTER after each entry.
5) When the list is complete, click Add, and then click OK twice.
6) On the worksheet, click a cell, and then type the item in the custom fill series that you want to use to start the list.
7) Drag the fill handle across the cells that you want to fill.
**Edit or delete a custom fill series**

1) Click the **File** tab, and then click **Options**.
2) In the **Advanced** category, under **General**, click **Edit Custom Lists**.
3) In the Custom lists box, select the list that you want to edit or delete, and then do one of the following:
   a) **To edit the fill series**:
      - Make the changes that you want in the List entries box, and then click **Add**.
   b) **To delete the fill series**:
      - Click **Delete**.

**Formatting data**

To make specific data (such as text or numbers) stand out, you can format the data manually. Manual formatting is not based on the document theme of your workbook unless you choose a theme font or use theme colors — manual formatting stays the same when you change the document theme. You can manually format all of the data in a cell or range at the same time, but you can also use this method to format individual characters.

**Change the font or font size in a worksheet**

You can change the font or font size for selected cells or ranges in a worksheet. You can also change the default font and font size that are used in new workbooks.

1) Select the cell, range of cells, text, or characters that you want to format.
2) On the **Home** tab, in the **Font** group, do the following:
   a) **To change the font**:
      - Click the font that you want in the **Font** box.
   b) **To change the font size**:
      - Click the font size that you want in the **Font Size** box, or click **Increase Font Size** or **Decrease Font Size** until the size you want is displayed in the **Font Size** box.

**Notes**:
- Small-caps and all-caps font options are not available in Microsoft Office Excel. For a similar effect, you can choose a font that includes only uppercase letters, or you can press CAPS LOCK and choose a small-sized font.
- If some of the data that you entered in a cell is not visible, and you want to display that data without specifying a different font size, you can wrap the text in the cell. If only a small amount is not visible, you might be able to shrink the text so that it fits.

**Change the default font or font size for new workbooks**

1) Click the **File** tab, and then click **Options**.
2) In the **General** category, under **When creating new workbooks**, do the following:
   a) In the **Use this font box**, click the font that you want to use.
   b) In the **Font Size box**, enter the font size that you want to use.
Note: In order to begin using the new default font and font size, you must restart Excel. The new default font and font size are used only in new workbooks that you create after you restart Excel; existing workbooks are not affected. To use the new default font, you can move worksheets from an existing workbook to a new workbook.

Format text as bold, italic, or underlined
1) Select the cell, range of cells, text, or characters that you want to format.
2) On the Home tab, in the Font group, do one of the following:
   a) To make text bold, click Bold B.
   b) To make text italic, click Italic I.
   c) To underline text, click Underline U.
Note: To apply a different type of underline, on the Home tab, in the Font group, click the Format Cell Font dialog box launcher next to Font (or press CTRL+SHIFT+F or CTRL+1), and then select the style that you want in the Underline list.

Format text as strikethrough
1) Select the cell, range of cells, text, or characters that you want to format.
2) On the Home tab, in the Font group, click the Format Cell Font dialog box launcher next to Font.
3) Under Effects, select the Strikethrough check box.

Format text as superscript or subscript
1) Select the cell, range of cells, text, or characters that you want to format.
2) On the Home tab, in the Font group, click the Format Cell Font dialog box launcher next to Font.
3) Under Effects, select the Superscript or Subscript check box.

Change the color of text
1) Select the cell, range of cells, text, or characters that you want to format with a different text color.
2) On the Home tab, in the Font group, do one of the following:
   a) To change the text color:
      • Click the arrow next to Font Color A, and then under Theme Colors or Standard Colors, click the color that you want to use.
   b) To apply the most recently selected text color:
      • Click Font Color.
   c) To apply a color other than the available theme colors and standard colors:
      • Click More Colors, and then define the color that you want to use on the Standard tab or Custom tab of the Colors dialog box.
Change the background color of text

1) Select the cell, range of cells, text, or characters that you want to format with a different background color.

2) On the Home tab, in the Font group, do one of the following:

   a) To change the background color:
      - Click the arrow next to Fill Color, and then under Theme Colors or Standard Colors, click the background color that you want to use.

   b) To apply the most recently selected background color:
      - Click Fill Color.

   c) To apply a color other than the available theme colors and standard colors:
      - Click More Colors, and then define the color that you want to use on the Standard tab or Custom tab of the Colors dialog box.

Remove cell shading

1) Select the cells that contain a fill color or fill pattern.

2) On the Home tab, in the Font group, click the arrow next to Fill Color, and then click No Fill.

Apply a pattern or fill effect to a background color

1) Select the cell, range of cells, text, or characters to which you want to apply a background color with fill effects.

2) On the Home tab, in the Font group, click the Format Cell Font dialog box launcher next to Font, and then click the Fill tab.

3) Under Background Color, click the background color that you want to use.

4) Do one of the following:

   a) To use a pattern with two colors:
      - Click another color in the Pattern Color box, and then click a pattern style in the Pattern Style box.

   b) To use a pattern with special effects:
      - Click Fill Effects, and then click the options that you want on the Gradient tab.

Tip: If the colors in the palette don't meet your needs, you can click More Colors. In the Colors box, click the color that you want; or in the Color model box type the RGB (Red, Green, Blue) or HSL (Hue, Sat, Lum) numbers to match the exact color shade that you want.
Align data in a cell
For the optimal display of the data on your worksheet, you may want to reposition the data within a cell. You can change the alignment of the cell contents, use indentation for better spacing, or display the data at a different angle by rotating it.

1) Select the cell or range of cells that contains the data that you want to reposition.
2) On the Home tab, in the Alignment group, do one or more of the following:
   a) To change the vertical alignment of cell contents:
      • Click Top Align, Middle Align, or Bottom Align.
   b) To change the horizontal alignment of cell contents:
      • Click Align Text Left, Center, or Align Text Right.
   c) To change the indentation of cell contents:
      • Click Decrease Indent or Increase Indent.
   d) To rotate the cell contents:
      • Click Orientation, and then select the rotation option that you want.
   e) To use additional text alignment options:
      • Click the Dialog Box Launcher next to Alignment, and then on the Alignment tab of the Format Cells dialog box, select the options that you want.

Use Merge and Center
1) Select the range of cells you would like to center across. (In the example to the right, we would like our title centered across cells A1:I1)
2) Click Merge and Center to merge a selected range of cells. (Home tab/Alignment group).
3) You can then select the merged cell and reposition its cell contents as described earlier in this procedure.

Note: Microsoft Office Excel cannot rotate indented cells or cells that are formatted with the Center Across Selection or Fill alignment option in the Horizontal box (Format Cells dialog box, Alignment tab). If all of the selected cells have these conflicting alignment formats, the text rotation options under Orientation are not available. If the selection includes cells that are formatted with other, nonconflicting alignment options, the rotation options are available. However, cells that are formatted with a conflicting alignment format are not rotated.
Using borders and color to emphasize data
To distinguish between different types of information on a worksheet and to make a worksheet easier to scan, you can add borders around cells or ranges. For enhanced visibility and to draw attention to specific data, you can also shade the cells with a solid background color or a specific color pattern.

If you want to add a colorful background to all of your worksheet data, you can also use a picture as a sheet background. However, a sheet background cannot be printed — a background only enhances the onscreen display of your worksheet.

By using predefined border styles, you can quickly add a border around cells or ranges of cells. If predefined cell borders do not meet your needs, you can create a custom border.

Note:
- Cell borders that you apply appear on printed pages. If you do not use cell borders but want worksheet gridline borders to be visible on printed pages, you can display the gridlines.
- If you have trouble printing the cell shading that you applied in color, verify that print options are set correctly.

Apply a predefined cell border
1) On a worksheet, select the cell or range of cells that you want to add a border to, change the border style on, or remove a border from.
2) On the Home tab, in the Font group, do one of the following:
   a) To apply a new or different border style:
      • Click the arrow next to Borders, and then click a border style.
   b) To apply a custom border style or a diagonal border:
      • Click More Borders. In the Format Cells dialog box, on the Border tab, under Line and Color, click the line style and color that you want. Under Presets and Border, click one or more buttons to indicate the border placement. Two diagonal border buttons are available under Border.

Notes:
- The Borders button displays the most recently used border style. You can click the Borders button (not the arrow) to apply that style.
- If you apply a border to a selected cell, the border is also applied to adjacent cells that share a bordered cell boundary. For example, if you apply a box border to enclose the range B1:C5, the cells D1:D5 acquire a left border.
- A selected range of cells is formatted as a single block of cells. If you apply a right border to the range of cells B1:C5, the border is displayed only on the right edge of the cells C1:C5.

Remove a cell border
1) On a worksheet, select the cell or range of cells that you want to remove a border from.
2) On the Home tab, in the Font group, click the arrow next to Borders, and then click No Border.
Verify print options to print cell shading in color
If print options are set to **Black and white** or **Draft quality** — either on purpose, or because the workbook contains large or complex worksheets and charts that caused draft mode to be turned on automatically — cell shading cannot print in color.

1) On the **Page Layout** tab, in the **Page Setup** group, click the **Dialog Box Launcher** next to **Page Setup**.
2) In the **Page Layout** dialog box, on the **Sheet** tab, under **Print**, make sure that the **Black and white** and **Draft quality** check boxes are cleared.

**Note:** If you do not see colors in the worksheet, it may be that you are working in high contrast mode. If you do not see colors when you preview before you print, it may be that you do not have a color printer selected.

Add a sheet background
In Microsoft Office Excel, you can use a picture as a sheet background for display purposes only. A sheet background is not printed, and it is not retained in an individual worksheet or in an item that you save as a Web page.

**Important:** Because a sheet background is not printed, it cannot be used as a watermark. You can, however, mimic a watermark by inserting a graphic in a header or footer.

1) Click the worksheet that you want to display with a sheet background. Make sure that only one worksheet is selected.
2) On the **Page Layout** tab, in the **Page Setup** group, click **Background**.
3) Select the picture that you want to use for the sheet background, and then click **Insert**.
   a) The selected picture is repeated to fill the sheet.

**Notes:**
- To improve readability, you can hide cell gridlines and apply solid color shading to cells that contain data.
- A sheet background is saved with the worksheet data when you save the workbook.

**Tip:** To use a solid color as a sheet background, you can apply cell shading to all cells.

Remove a sheet background
1) Click the worksheet that is displayed with a sheet background. Make sure that only one worksheet is selected.
2) On the **Page Layout** tab, in the **Page Setup** group, click **Delete Background**.
   **Note:** **Delete Background** is available only when a worksheet has a sheet background.

Copy an existing format to other cells
If you have already formatted some cells on a worksheet the way that you want, you can simply copy the formatting to other cells or ranges. By using the **Paste Special** command (**Home** tab, **Clipboard** group, **Paste** button), you can paste only the formats of the copied data, but you can also use the **Format Painter** (**Home** tab, **Clipboard** group) to copy and paste formats to other cells or ranges.
**Use the Format Painter**

1) Select the cell that contains the formatting you would like to copy.

2) Click the **Format Painter** (Home tab, Clipboard group) button.

**Note:**
- If you click the button once, Excel applies the selected formatting to whatever cell you click on next, and then turns itself off.
- If you double click the Format Painter, the tool stays turned on so that you are able to apply the selected formatting to as many cells as needed.
- To turn off the Format Painter, either click the button again, or hit the ESC key.

**Format numbers in a worksheet**

1) Select the cells that you want to format.

2) On the **Home** tab, in the **Number** group, click the dialog box launcher next to **Number** (or just press CTRL+1).

3) In the **Category** list, click the format that you want to use, and then adjust settings, if necessary.

**Notes:**
- If Microsoft Excel displays ####### in a cell after you apply number formatting to it, the cell probably isn't wide enough to display the data. Expand the column width to display the numbers.
- Most of the time, numbers display the way you intend them to, whether you enter them in the worksheet or import them from a database or other external source. However, Excel occasionally applies an unexpected number format, and you may have to make some adjustments as a result. For example, if you type a number that contains a slash mark (/) or hyphen (-), Excel may interpret it as a date and convert it to date format. If you want to type non-calculated values such as 10e5, 1 p, or 1-2, and you do not want Excel to convert the value to a built-in number format, you can apply the Text format to the cells, and then enter the number.

**Available number formats**

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>The default number format that Excel applies when you type a number. For the most part, numbers that are formatted with the General format are displayed just the way you type them. However, if the cell is not wide enough to show the entire number, the General format rounds the numbers with decimals. The General number format also uses scientific (exponential) notation for large numbers (12 or more digits).</td>
</tr>
<tr>
<td>Number</td>
<td>Used for the general display of numbers. You can specify the number of decimal places that you want to use, whether you want to use a thousands separator, and how you want to display negative numbers.</td>
</tr>
<tr>
<td>Currency</td>
<td>Used for general monetary values and displays the default currency symbol with numbers. You can specify the number of decimal places that you want to use, whether you want to use a thousands separator, and how you want to display negative numbers.</td>
</tr>
<tr>
<td>Format</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Accounting</td>
<td>Also used for monetary values, but it aligns the currency symbols and decimal points of numbers in a column.</td>
</tr>
<tr>
<td>Date</td>
<td>Displays date and time serial numbers as date values, according to the type and locale (location) that you specify. Date formats that begin with an asterisk (*) respond to changes in regional date and time settings that are specified in Control Panel. Formats without an asterisk are not affected by Control Panel settings.</td>
</tr>
<tr>
<td>Time</td>
<td>Displays date and time serial numbers as time values, according to the type and locale (location) that you specify. Time formats that begin with an asterisk (*) respond to changes in regional date and time settings that are specified in Control Panel. Formats without an asterisk are not affected by Control Panel settings.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Multiplies the cell value by 100 and displays the result with a percent (%) symbol. You can specify the number of decimal places that you want to use.</td>
</tr>
<tr>
<td>Fraction</td>
<td>Displays a number as a fraction, according to the type of fraction that you specify.</td>
</tr>
<tr>
<td>Scientific</td>
<td>Displays a number in exponential notation, replacing part of the number with E+n, where E (which stands for Exponent) multiplies the preceding number by 10 to the nth power. For example, a 2-decimal Scientific format displays 12345678901 as 1.23E+10, which is 1.23 times 10 to the 10th power. You can specify the number of decimal places that you want to use.</td>
</tr>
<tr>
<td>Text</td>
<td>Treats the content of a cell as text and displays the content exactly as you type it, even when you type numbers.</td>
</tr>
<tr>
<td>Special</td>
<td>Displays a number as a postal code (ZIP Code), phone number, or Social Security number.</td>
</tr>
<tr>
<td>Custom</td>
<td>Allows you to modify a copy of an existing number format code. Use this format to create a custom number format that is added to the list of number format codes. You can add between 200 and 250 custom number formats, depending on the language version of Excel that is installed on your computer.</td>
</tr>
</tbody>
</table>

**Insert, move, or delete manual page breaks in a worksheet**

Page breaks are dividers that break a worksheet into separate pages for printing. Microsoft Excel inserts automatic page breaks based on the paper size, margin settings, scale options, and the positions of any manual page breaks that you insert. To print a worksheet with the exact number of pages that you want, you can adjust the page breaks in the worksheet before you print it.

Although you can work with page breaks in Normal view, we recommend that you use Page Break Preview view to adjust page breaks so that you can see how other changes that you make (such as page orientation and formatting changes) affect the automatic page breaks. For example, you can see how a change that you make to the row height and column width affects the placement of the automatic page breaks.

To override the automatic page breaks that Excel inserts, you can insert your own manual page breaks, move existing manual page breaks, or delete any manually-inserted page breaks. You can also quickly remove all the manually-inserted page breaks. After you finish working with page breaks, you can return to Normal view.
The best way to view all the page breaks in your workbook is in Page Break Preview view. Page Break Preview view uses a different format to display each type of page break:

- **Dashed lines**: A dashed line specifies an automatic page break.
- **Solid lines**: A solid line specifies a manual page break.

By default, page breaks are not shown in Normal view. However, if you want to view page breaks in Normal view, you can display them in this view.

In Normal view, you can use the **Breaks** command (Page Layout tab, Page Setup group) to insert, remove, and reset page breaks. You cannot drag page breaks to another location in Normal view.

### Insert a page break

1) Select the worksheet that you want to modify.

2) On the **View** tab, in the Workbook Views group, click **Page Break Preview**.

   **Tip**: You can also click Page Break Preview on the status bar.

   **Note**: If you get the Welcome to Page Break Preview dialog box, click OK. To not see this dialog box every time you go to Page Break Preview view, select the Do not show this dialog again check box before you click OK.

3) Do one of the following:

   a) To insert a horizontal page break, select the row below where you want to insert the page break.

   b) To insert a vertical page break, select the column to the right of where you want to insert the page break.

4) On the **Page Layout** tab, in the **Page Setup** group, click **Breaks**.

5) Click **Insert Page Break**.

   **Tip**: You can also right-click the row or column below or to the right of where you want to insert the page break, and then click Insert Page Break.

   **Note**: If manual page breaks that you insert do not take effect, it may be that the Fit To scaling option has been selected on the Page tab of the Page Setup dialog box (Page Layout tab, Page Setup group, Dialog Box Launcher). To use the manual page breaks, change the scaling to Adjust to instead.
Move a page break

**Important:** To enable dragging of page breaks to another location in a worksheet, make sure that the cell drag-and-drop feature is enabled. If this feature is not enabled, you may not be able to move any page breaks.

To verify that drag-and-drop is enabled, do the following:

1) Click the **File** tab / under **Help**, click **Options**.
2) In the **Advanced** category, under **Editing options**, select the **Enable fill handle and cell drag-and-drop** check box, and then click **OK**.
3) Select the worksheet that you want to modify.
4) On the **View** tab, in the **Workbook Views** group, click **Page Break Preview**.
   
   **Tip:** You can also click **Page Break Preview** on the status bar.
5) To move a page break, drag the page break to a new location.
   
   **Note:** Moving an automatic page break changes it to a manual page break.

Delete a manually-inserted page break

You cannot delete page breaks that Excel has added automatically. Adding manual page breaks, changing the page orientation, or adjusting column widths and row heights may affect automatically-inserted page breaks.

To delete a manually-inserted page break, do the following:

1) Select the worksheet that you want to modify.
2) On the **View** tab, in the **Workbook Views** group, click **Page Break Preview**.
3) Do one of the following:
   
   a) To delete a vertical page break, select the column to the right of the page break that you want to delete.
   
   b) To delete a horizontal page break, select the row below the page break that you want to delete.
   
   **Note:** You cannot delete an automatic page break.
4) On the **Page Layout** tab, in the **Page Setup** group, click **Breaks** / click **Remove Page Break**.

Remove all manually-inserted page breaks

This removes all manual page breaks and resets the worksheet to display only the automatic page breaks.

1) Click the worksheet that you want to modify.
2) On the **View** tab, in the **Workbook Views** group, click **Page Break Preview**.
3) On the **Page Layout** tab, in the **Page Setup** group, click **Breaks**.
4) Click **Reset All Page Breaks**.

**Tip:** You can also right-click any cell on the worksheet, and then click **Reset All Page Breaks**.

Return to Normal view

1) To return to Normal view after you finish working with the page breaks, on the **View** tab, in the **Workbook Views** group, click **Normal**.

   **Tip:** You can also click **Normal** on the status bar.

**Note:** After working with page breaks in **Page Break Preview** view, you may still see the page breaks in **Normal** view because page breaks have been turned on automatically.
Display or hide page breaks in Normal view
1) Click the File tab / under Help, click Options.
2) In the Advanced category, under Display options for this worksheet, select or clear the Show page breaks check box to turn page breaks on or off in Normal view.

Use headers and footers in worksheet printouts
You can add headers or footers at the top or bottom of a printed worksheet. For example, you might create a footer that has page numbers, the date and time, and the name of your file.

Headers and footers are not displayed on the worksheet in Normal view — they are displayed only in Page Layout view and on the printed pages. You can insert headers or footers in Page Layout view where you can see them, or you can use the Page Setup dialog box if you want to insert headers or footers for more than one worksheet at the same time. For other sheet types, such as chart sheets, you can insert headers and footers only by using the Page Setup dialog box.

Add or change the header or footer text in Page Layout view
1) Click the worksheet to which you want to add headers or footers, or that contains headers or footers that you want to change.
2) On the Insert tab, in the Text group, click Header & Footer.
   Note: Excel displays the worksheet in Page Layout view. You can also click Page Layout View on the status bar to display this view.
3) Do one of the following:
   a) To add a header or footer, click the left, center, or right header or footer text box at the top or the bottom of the worksheet page (under Header or above Footer).
   b) To change a header or footer, click the header or footer text box at the top or the bottom of the worksheet page respectively, and then select the text that you want to change.
4) Type the new header or footer text.

Notes:
- To start a new line in a header or footer text box, press ENTER.
- To delete a portion of a header or footer, select the portion that you want to delete in the header or footer text box, and then press DELETE or BACKSPACE. You can also click the text, and then press BACKSPACE to delete the preceding characters.
- To include a single ampersand (&) in the text of a header or footer, use two ampersands. For example, to include "Subcontractors & Services" in a header, type Subcontractors && Services.
- To close the headers or footers, click anywhere in the worksheet. To close the headers or footers without keeping the changes that you made, press ESC.
Add or change the header or footer text in the Page Setup dialog box

1) Click the worksheet or worksheets, chart sheet, or embedded chart to which you want to add headers or footers, or that contains headers or footers that you want to change.

2) On the Page Layout tab, in the Page Setup group, click the Dialog Box Launcher next to Page Setup.

   Tip: If you select a chart sheet or embedded chart, clicking Header & Footer in the Text group on the Insert tab also displays the Page Setup dialog box.

3) On the Header/Footer tab, click Custom Header or Custom Footer.

4) Click in the Left section, Center section, or Right section box, and then click the buttons to insert the header or footer information that you want in that section.

5) To add or change the header or footer text, type additional text or edit the existing text in the Left section, Center section, or Right section box.

Notes:
- To start a new line in a section box, press ENTER.
- To delete a portion of a header or footer, select the portion that you want to delete in the section box, and then press DELETE or BACKSPACE. You can also click in the text, and then press BACKSPACE to delete the preceding characters.
- To base a custom header or footer on an existing header or footer, click the header or footer in the Header or Footer box.

Add a predefined header or footer to a worksheet in Page Layout view

For worksheets, you can work with headers and footers in Page Layout view. For other sheet types such as chart, or for embedded charts, you can work with the headers and footers in the Page Setup dialog box.

1) Click the worksheet to which you want to add a predefined header or footer.

2) On the Insert tab, in the Text group, click Header & Footer.

3) Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page.

   Tip: Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the Design tab.

4) On the Design tab, in the Header & Footer group, click Header or Footer, and then click the predefined header or footer that you want.

Insert specific header and footer elements for a worksheet

1) Click the worksheet to which you want to add specific header or footer elements.

2) On the Insert tab, in the Text group, click Header & Footer.

3) Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page.

   Tip: Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the Design tab.

4) On the Design tab, in the Header & Footer Elements group, click the element that you want.
Specify header and footer options
1) Click the worksheet for which you want to choose header and footer options.
2) On the Insert tab, in the Text group, click Header & Footer.
3) Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page.
   *Tip:* Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the Design tab.
4) On the Design tab, in the Options group, select one or more of the following:
   a) To specify that the headers and footers on odd-numbered pages should be different from those on even-numbered pages, select the Different Odd & Even Pages check box.
   b) To remove headers and footers from the first printed page, select the Different First Page check box.
   c) To specify whether the headers and footers should use the same font size and scaling as the worksheet, select the Scale with Document check box.
      *Tip:* To make the font size and scaling of the headers or footers independent of the worksheet scaling, which helps to create a consistent display across multiple pages, clear this check box.
   d) To make sure that the header or footer margin is aligned with the left and right margins of the worksheet, select the Align with Page Margins check box.
      *Tip:* To set the left and right margins of the headers and footers to a specific value that is independent of the left and right margins of the worksheet, clear this check box.

Remove the header or footer text from a worksheet
1) On the Insert tab, in the Text group, click Header & Footer.
2) Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page.
   *Tip:* Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the Design tab.
3) Press DELETE or BACKSPACE.
4) To return to Normal view, click Normal on the status bar.
   *Note:* If you want to delete headers and footers for several worksheets at once, select the worksheets, and then open the Page Setup dialog box. To delete all headers and footers at once, on the Header/Footer tab, select (none) in the Header or Footer box.

Close headers and footers
To close the header and footer, you must switch from Page Layout view to Normal view.
1) On the View tab, in the Workbook Views group, click Normal.
   *Tip:* You can also click Normal on the status bar.

Set page margins
Page margins are the blank spaces between the worksheet data and the edges of the printed page. Page margins can be used for some items such as headers, footers, and page numbers.

To better align a worksheet on a printed page, you can use predefined margins, specify custom margins, or center the worksheet horizontally or vertically on the page.
Note: Page margins that you define in a given worksheet are stored with that worksheet when you save the workbook. You cannot change the default page margins for new workbooks.

1) Select the worksheet or worksheets that you want to print.
2) On the Page Layout tab, in the Page Setup group, click Margins.
3) Do one of the following:
   a) To use predefined margins:
      - Click Normal, Wide, or Narrow.
      Tip: If you previously used a custom margin setting, that setting is available as the predefined margin option Last Custom Setting.
   b) To set header or footer margins:
      - Click Custom Margins, and then enter a new margin size in the in the Header or Footer box. Setting the header or footer margins changes the distance from the top edge of the paper to the header or from the bottom edge of the paper to the footer.
      Note: The header and footer settings should be smaller than your top and bottom margin settings, and larger than or equal to the minimum printer margins.
   c) To center the page horizontally or vertically:
      - Click Custom Margins and then, under Center on page, select the Horizontally or Vertically check box.
Tip: To see how the new margins will affect the printed worksheet, click Print Preview on the Margins tab in the Page Setup dialog box. To adjust the margins in print preview, click Show Margins in the lower right corner of the preview window, and then drag the black margin handles on either side and at the top of the page.

Print a worksheet or workbook
You can print entire or partial worksheets and workbooks, one at a time, or several at once.

Before you print a worksheet that contains large quantities of data or charts, you can quickly fine-tune the worksheet in the Page Layout view to achieve professional-looking results. In this view, you can see your data in the context of printed pages. You can easily add or change page headers and footers, hide or display row and column headers, change the page orientation of printed pages, change the layout and format of data, use the rulers to measure the width and height of the data, and set margins for printing.

To present all of your data on the printed pages, make sure that the data is visible on the screen. For example, if text or numbers are too wide to fit in a column, the printed text will be truncated and the printed numbers will appear as number signs (##). To avoid printing truncated text and number signs in place of text, you can increase the column width to accommodate the data. You can also increase the row height by wrapping the text to fit the column width, to make the text visible on the screen and on the printed pages.

To make your data easy to read or scan, you may want to apply different formatting to help draw attention to important information. However, keep in mind that some formatting (such as colored text or cell shading) that looks good on the screen may not produce the printed results that you expect when you print on a black-and-white printer. If you use colored text or cell shading, be sure to use colors that contrast well for printing on a black-and-white printer.
You may also want to print a worksheet with gridlines displayed so that the data, rows, and columns stand out better.

**Preview worksheet pages before printing**

1) Click the worksheet or select the worksheets that you want to preview.
2) Click File, and then click Print.
3) To preview the next and previous pages, at the bottom of the Print Preview window, click the Next Page and Previous Page arrows.
   
   **Note:** Next Page and Previous Page are available only when you select more than one worksheet, or when a worksheet contains more than one page of data. To view multiple worksheets, under Settings, click Entire workbook.
4) To exit print preview and return to your workbook, click any other tab above the preview window.

**Print a worksheet in landscape or portrait orientation**

By default, Microsoft Excel prints worksheets in portrait orientation (taller than wide). You can change the page orientation to landscape (wider than tall) on a worksheet-by-worksheet basis. If you always want to print worksheets in landscape orientation, you can create a template, change the page orientation from portrait to landscape, and then use that template as the basis for all future workbooks.

**Change the page orientation in the worksheet**

1) Select the worksheet or worksheets for which you want to change the orientation.
   
   **Tip:** When multiple worksheets are selected, [Group] appears in the title bar at the top of the worksheet. To cancel a selection of multiple worksheets in a workbook, click any unselected worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets on the shortcut menu.
2) On the Page Layout tab, in the Page Setup group, click Orientation, and then click Portrait or Landscape.

**Print a partial or entire worksheet or workbook**

1) Do one of the following:
   
   a) **To print a partial worksheet**, click the worksheet, and then select the range of data that you want to print.
   b) **To print the entire worksheet**, click the worksheet to activate it.
   c) **To print a workbook**, click any of its worksheets.
2) Click File, and then click Print.
3) Under Settings, select an option to print the selection, the active sheet or sheets, or the entire workbook.
   
   **Note:** If a worksheet has defined print areas, Excel will print only those print areas. If you don't want to print only a defined print area, select the Ignore print area check box.

**Print several worksheets at once**

1) Select the worksheets that you want to print.
2) Click File, and then click Print.
Print row and column headings on every printed page
By default, Excel does not print the column headings (A, B, C, etc.) or row headings (1, 2, 3, etc.) that you see on screen. The following procedure shows you how to print column and row headings on every page of the printed workbook.

1) Click the worksheet that you want to print with row and column headings.
2) On the Ribbon, click the Page Layout tab / in the Sheet Options group, under Headings, select the Print check box.
   Note: You can also click and then under Print, select the Row and column headings check box.
3) To print the worksheet, press CTRL+P, and then click Print

Tips:
- The Print check box affects only the active worksheet. If you want to print row and column headings for additional worksheets in your workbook, you must follow the steps above for each individual worksheet.

Repeat specific rows or columns on every printed page
If a worksheet spans more than one page, you can print row and column headings or labels (also called print titles) on every page to help make sure that the data is correctly labeled.

1) Select the worksheet that you want to print.
2) On the Page Layout tab, in the Page Setup group, click Print Titles.
   Note: The Print Titles command will appear dimmed if you are in cell editing mode, if a chart is selected on the same worksheet, or if you do not have a printer installed.
3) On the Sheet tab, under Print titles, do one or both of the following:
   a) In the Rows to repeat at top box, type the reference of the rows that contain the column labels.
   b) In the Columns to repeat at left box, type the reference of the columns that contain the row labels.
      For example, if you want to print column labels at the top of every printed page, you could type $1:$1 in the Rows to repeat at top box.

Tip: You can also click the Collapse Dialog button at the right end of the Rows to repeat at top and Columns to repeat at left boxes, and then select the title rows or columns that you want to repeat in the worksheet. After you finish selecting the title rows or columns, click the Collapse Dialog button again to return to the dialog box.

Note: If you have more than one worksheet selected, the Rows to repeat at top and Columns to repeat at left boxes are not available in the Page Setup dialog box. To cancel a selection of multiple worksheets, click any unselected worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets on the shortcut menu.
Print with or without cell gridlines
To make a printed worksheet or workbook easier to read, you can print the worksheet or workbook with gridlines displayed around the cells.

1) Select the worksheet or worksheets that you want to print.
2) On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines.
3) Click the File tab, and then click Print.

   Note: Worksheets print faster if you print without gridlines.

Scale a worksheet for printing
You can scale a worksheet for printing by shrinking or enlarging its size to better fit the printed pages. You can also scale a worksheet to fit the paper width of printed pages, or specify the number of pages that you want to use for the printed worksheet.

Shrink or enlarge a worksheet for a better fit on printed pages
1) Click anywhere in the worksheet that you want to print.
2) On the Page Layout tab, in the Page Setup group, click the Dialog Box Launcher next to Page Setup.
3) On the Page tab, under Scaling, click Adjust to, and then enter the percentage of the normal size that you want to use in the Adjust to box.

   Tip: To reduce a worksheet to fit the printed pages, enter a percentage that is smaller than 100%. To enlarge a worksheet to fit the printed pages, enter a percentage greater than 100%.

Fit a worksheet to the paper width of printed pages
1) Click anywhere in the worksheet that you want to print.
2) On the Page Layout tab, in the Page Setup group, click the Dialog Box Launcher next to Page Setup. The Page Setup dialog box appears.
3) On the Page tab, under Scaling, click Fit to.
   a) In the first Fit to box, enter 1 to fit the worksheet to the width of one page.
   b) In the second Fit to box, delete the value so that the number of pages tall is unspecified.

Notes:
- Microsoft Office Excel ignores manual page breaks when you use the Fit to option.
- When you change the values for Fit to, Excel shrinks the printed image or expands it up to 100 percent, as necessary. To see the how much the image will be adjusted for your new values, click OK to close the dialog box, and then reopen the dialog box (Page Layout tab, Page Setup group, Dialog Box Launcher next to Page Setup). The Adjust to box on the Page tab shows the percentage that the printed size will be adjusted.
- Printed data does not exceed the specified number of pages. Excel does not stretch the data to fill the pages.
Viewing multiple worksheets or workbooks at the same time

**View two worksheets in the same workbook side by side**
You can quickly compare two worksheets in the same workbook or in different workbooks by viewing them side by side. You can also arrange multiple worksheets to view them all at the same time.

1) On the View tab, in the Window group, click New Window.
2) On the View tab, in the Window group, click View Side by Side.
3) In the workbook window, click the worksheets that you want to compare.
4) To scroll both worksheets at the same time, click Synchronous Scrolling in the Window group on the View tab.
   *Note*: This option is available only when View Side by Side is turned on.

**Tips:**
- If you resize the workbook windows for optimal viewing, you can click Reset Window Position to return to the original settings.
- To restore a workbook window to full size, click Maximize at the upper-right corner of the workbook window.

**View two worksheets of different workbooks side by side**
1) Open both of the workbooks that contain the worksheets that you want to compare.
2) On the View tab, in the Window group, click View Side by Side.
   *Note*: If you keep more than two workbooks open, Excel displays the Compare Side by Side dialog box. In this dialog box, under Compare Side by Side with, click the workbook that contains the worksheet that you want to compare with your active worksheet, and then click OK.
3) In each workbook window, click the sheet that you want to compare.
4) To scroll both worksheets at the same time, click Synchronous Scrolling in the Window group on the View tab.
   *Note*: This option is available only when View Side by Side is turned on.

**View multiple worksheets at the same time**
1) Open the workbook(s) that contain the worksheets that you want to view at the same time.
2) Do one of the following:
   a) If the worksheets that you want to view are in the same workbook, do the following:
      - Click a worksheet that you want to view.
      - On the View tab, in the Window group, click New Window.
      - Repeat steps 1 and 2 for each sheet that you want to view.
   b) If the worksheets that you want to view are in different workbooks, continue with step 3.
3) On the View tab, in the Window group, click Arrange All.
4) Under Arrange, click the option that you want.
   a) To view sheets only in the active workbook, select the Windows of active workbook check box.